#openstack-oslo: oslo

Meeting started by bnemec at 15:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:46)

  1. Red flags for/from liaisons (bnemec, 15:03:47)
  2. Releases (bnemec, 15:05:56)
  3. Action items from last meeting (bnemec, 15:07:58)
  4. Config migrator (bnemec, 15:11:57)
    1. https://review.openstack.org/#/c/603060/ (ducnv_, 15:14:33)

  5. oslo.upgradecheck (bnemec, 15:16:31)
    1. https://github.com/cybertron/oslo.upgradecheck (bnemec, 15:19:02)

  6. Weekly Wayward Review (bnemec, 15:24:54)
    1. https://review.openstack.org/#/c/559484/ (bnemec, 15:25:05)

  7. Open discussion (bnemec, 15:35:37)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134592.html (dhellmann, 15:37:40)
    2. https://review.openstack.org/#/q/topic:bug/1712399+status:open (kgiusti, 15:37:59)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134663.html (dhellmann, 15:38:01)
    4. http://specs.openstack.org/openstack/oslo-specs/specs/queens/oslo-config-drivers.html (bnemec, 15:44:10)
    5. ACTION: kgiusti to contact tacker team about removing transport_url (bnemec, 15:57:52)
    6. ACTION: kgiusti to send message to openstack-dev for meteos and daisycloud about transport_url (bnemec, 15:58:23)
    7. ACTION: review https://review.openstack.org/#/c/561731 (bnemec, 16:06:39)


Meeting ended at 16:07:15 UTC (full logs).

Action items

  1. kgiusti to contact tacker team about removing transport_url
  2. kgiusti to send message to openstack-dev for meteos and daisycloud about transport_url
  3. review https://review.openstack.org/#/c/561731


Action items, by person

  1. kgiusti
    1. kgiusti to contact tacker team about removing transport_url
    2. kgiusti to send message to openstack-dev for meteos and daisycloud about transport_url
  2. openstack
    1. kgiusti to send message to openstack-dev for meteos and daisycloud about transport_url
    2. review https://review.openstack.org/#/c/561731


People present (lines said)

  1. bnemec (71)
  2. kgiusti (22)
  3. dhellmann (16)
  4. njohnston (8)
  5. Phuongnh_ (6)
  6. stephenfin (5)
  7. openstackgerrit (5)
  8. openstack (4)
  9. ducnv_ (3)
  10. ansmith (1)
  11. jungleboyj (1)
  12. Phuongnh (1)
  13. raildo (1)


Generated by MeetBot 0.1.4.