15:01:03 <bnemec> #startmeeting oslo
15:01:05 <openstack> Meeting started Mon Nov 26 15:01:03 2018 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:08 <openstack> The meeting name has been set to 'oslo'
15:01:13 <bnemec> courtesy ping for amotoki, amrith, ansmith, bnemec, dansmith, dhellmann, dims
15:01:13 <bnemec> courtesy ping for dougwig, e0ne, electrocucaracha, flaper87, garyk, gcb, haypo
15:01:13 <bnemec> courtesy ping for hberaud, jd__, johnsom, jungleboyj, kgiusti, kragniz, lhx_
15:01:13 <bnemec> courtesy ping for moguimar, njohnston, raildo, redrobot, sileht, sreshetnyak, stephenfin
15:01:13 <bnemec> courtesy ping for stevemar, therve, thinrichs, toabctl, zhiyan, zxy, zzzeek
15:01:18 <moguimar> o/
15:01:19 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:34 <bnemec> Not that the agenda is particularly up to date.
15:01:37 <kgiusti> o/
15:02:38 <moguimar> 😅
15:04:03 <bnemec> Okay, this might be a quick one. Attendance seems light and I've been out for two weeks. :-)
15:04:06 <Luzi> o/
15:04:36 <bnemec> #topic Red flags for/from liaisons
15:05:09 <bnemec> Not sure we have any liaisons present, and I'm not caught up on email yet so I don't know if there's anything significant going on.
15:05:13 <ansmith> o/
15:05:31 <bnemec> I did see a comment on the oslo.service release review that it was causing problems in Nova.
15:05:59 <bnemec> Apparently there was more discussion elsewhere, but I haven't even started on the mountain of reviews that have piled up.
15:06:19 <bnemec> Unless someone else knows more about this we can probably move on.
15:07:03 <bnemec> #topic Releases
15:07:26 <bnemec> AFAIK there haven't been any for the past two weeks.
15:08:00 <bnemec> I'll propose releases for everything that needs it this week though.
15:08:20 <bnemec> #topic Action items from last meeting
15:08:28 <bnemec> That was a long time ago. :-)
15:08:56 <bnemec> "bnemec to send meeting cancellation email to list"
15:09:01 <bnemec> Done
15:09:10 <bnemec> And that was it.
15:10:13 <bnemec> No one-off topics for this week.
15:11:16 <bnemec> #topic Weekly Wayward Review
15:11:21 <bnemec> #link https://review.openstack.org/#/c/603190/
15:11:37 <kgiusti> yay!
15:12:31 <bnemec> This is kind of a big one, but given that it was proposed by one of our messaging experts and +2'd by another it seems likely that it's ready to go.
15:13:01 <openstackgerrit> Zane Bitter proposed openstack/oslo.service stable/rocky: Maintain private interface for loopingcall._ThreadingEvent  https://review.openstack.org/619342
15:13:03 <bnemec> I should probably at least glance through it before +A'ing, but I'll try to get that done today.
15:13:16 <ansmith> thanks!
15:13:34 <bnemec> #action bnemec to review https://review.openstack.org/#/c/603190/
15:13:48 <bnemec> Of course if any other cores get to it before me I won't complain. :-)
15:14:40 <bnemec> #topic Open discussion
15:14:52 <bnemec> That's it for the usual topics. Anything else before we call it a meeting?
15:15:12 <moguimar> any updates on the oslo.encrypt spec?
15:15:17 <Luzi> I just want to state, that we have proposed the oslo.encrypt-spec
15:15:43 <Luzi> moguimar, not much since last week :D
15:15:44 <Luzi> https://review.openstack.org/#/c/618754/
15:15:57 <bnemec> Cool, I have not looked at it yet. :-)
15:16:03 <bnemec> It should be in my review queue though.
15:16:27 <Luzi> bnemec, thank you
15:17:18 <bnemec> I see there's a bunch of good discussion on there already. \o/
15:20:34 <bnemec> Okay, sounds like that's it. Thanks for joining everyone!
15:20:40 <bnemec> #endmeeting