15:01:20 <bnemec> #startmeeting oslo
15:01:21 <openstack> Meeting started Mon Dec 10 15:01:20 2018 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:24 <openstack> The meeting name has been set to 'oslo'
15:01:46 <bnemec> courtesy ping for amotoki, amrith, ansmith, bnemec, dansmith, dhellmann, dims
15:01:46 <bnemec> courtesy ping for dougwig, e0ne, electrocucaracha, flaper87, garyk, gcb, haypo
15:01:46 <bnemec> courtesy ping for hberaud, jd__, johnsom, jungleboyj, kgiusti, kragniz, lhx_
15:01:46 <bnemec> courtesy ping for moguimar, njohnston, raildo, redrobot, sileht, sreshetnyak, stephenfin
15:01:46 <bnemec> courtesy ping for stevemar, therve, thinrichs, toabctl, zhiyan, zxy, zzzeek
15:01:52 <e0ne> hi
15:02:06 <ansmith> o/
15:02:08 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:02:14 <jungleboyj> Kind of here.  :-)
15:02:18 <kgiusti> o/
15:02:23 <dhellmann> o/
15:03:46 <bnemec> #topic Red flags for/from liaisons
15:04:23 <bnemec> Nothing I can think of from the oslo side.
15:06:10 <bnemec> #topic Releases
15:06:24 <bnemec> There were a few last week.
15:06:59 <bnemec> Not all done at the same time.
15:07:26 <bnemec> In particular we released oslo.policy twice because the keystone team found that it was logging credentials in debug.
15:08:01 <bnemec> I guess that could have gone as a red flag too.
15:08:41 <bnemec> #topic Action items from last meeting
15:08:57 <bnemec> There were none, so this one is easy. :-)
15:10:12 <bnemec> No one-off topics either, so we'll go straight to the
15:10:12 <bnemec> #topic Weekly Wayward Review
15:10:26 <bnemec> https://review.openstack.org/#/c/593556/
15:10:41 <bnemec> This is the threaded privsep change.
15:11:12 <bnemec> dhellmann: Could you take a look and make sure your comments were addressed?
15:11:20 <dhellmann> ok
15:11:53 <bnemec> Thanks
15:12:38 <bnemec> #action dhellmann to re-review https://review.openstack.org/#/c/593556/
15:13:05 <bnemec> #topic Open discussion
15:13:27 <bnemec> Short one this week. Anything else before I give you back 45 minutes?
15:15:20 <bnemec> Okay, thanks for joining everyone!
15:15:22 <bnemec> #endmeeting