#openstack-oslo: oslo

Meeting started by bnemec at 15:01:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:39)

  1. Red flags for/from liaisons (bnemec, 15:03:51)
    1. https://bugs.launchpad.net/bugs/1810518 (bnemec, 15:05:17)

  2. Releases (bnemec, 15:07:34)
  3. Action items from last meeting (bnemec, 15:09:21)
  4. Reviews: oslo.policy: Add ability for policy-checker to read configuration (bnemec, 15:13:46)
    1. ACTION: moguimar to sync with jaosorior on policy config change (bnemec, 15:19:35)

  5. [RFE] Configuration mapping tool for upgrade (bnemec, 15:20:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/oslo.config+branch:master+topic:migrator (bnemec, 15:20:09)
    2. ACTION: bnemec to respond again to config migrator thread (bnemec, 15:28:50)

  6. Denver PTG (bnemec, 15:29:13)
    1. ACTION: bnemec to request space at Denver PTG III (bnemec, 15:35:45)

  7. Weekly Wayward Review (bnemec, 15:35:59)
    1. https://review.openstack.org/#/c/620686/ (bnemec, 15:37:45)
    2. ACTION: moguimar to review https://review.openstack.org/#/c/620686/ (bnemec, 15:41:26)

  8. Open discussion (bnemec, 15:42:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1661245 (hberaud, 15:45:28)


Meeting ended at 15:58:46 UTC (full logs).

Action items

  1. moguimar to sync with jaosorior on policy config change
  2. bnemec to respond again to config migrator thread
  3. bnemec to request space at Denver PTG III
  4. moguimar to review https://review.openstack.org/#/c/620686/


Action items, by person

  1. bnemec
    1. bnemec to respond again to config migrator thread
    2. bnemec to request space at Denver PTG III
  2. jaosorior
    1. moguimar to sync with jaosorior on policy config change
  3. moguimar
    1. moguimar to sync with jaosorior on policy config change
    2. moguimar to review https://review.openstack.org/#/c/620686/
  4. openstack
    1. moguimar to review https://review.openstack.org/#/c/620686/


People present (lines said)

  1. bnemec (112)
  2. moguimar (27)
  3. hberaud (26)
  4. jungleboyj (8)
  5. openstack (5)
  6. openstackgerrit (2)
  7. ansmith (1)
  8. redrobot (1)
  9. jaosorior (1)
  10. njohnston (1)
  11. dhellmann (1)
  12. kgiusti (1)


Generated by MeetBot 0.1.4.