#openstack-oslo: oslo

Meeting started by bnemec at 15:03:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:04:05)

  1. Red flags for/from liaisons (bnemec, 15:05:20)
  2. Releases (bnemec, 15:08:37)
  3. Action items from last meeting (bnemec, 15:10:02)
  4. Privsep and code that forks (bnemec, 15:11:52)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001831.html (bnemec, 15:11:59)
    2. ACTION: Investigate adding main thread execution to privsep (bnemec, 15:26:14)
    3. ACTION: bnemec to update openstack-discuss about privsep/fork issue (bnemec, 15:31:31)

  5. Weekly Wayward Review (bnemec, 15:32:08)
    1. https://review.openstack.org/579186 (bnemec, 15:32:44)
    2. ACTION: moguimar to take over https://review.openstack.org/579186 (bnemec, 15:36:49)

  6. Open discussion (bnemec, 15:37:09)
    1. https://fosdem.org/2019/schedule/event/python_application_configuration/ (moguimar, 15:37:40)


Meeting ended at 15:43:19 UTC (full logs).

Action items

  1. Investigate adding main thread execution to privsep
  2. bnemec to update openstack-discuss about privsep/fork issue
  3. moguimar to take over https://review.openstack.org/579186


Action items, by person

  1. bnemec
    1. bnemec to update openstack-discuss about privsep/fork issue
  2. moguimar
    1. moguimar to take over https://review.openstack.org/579186
  3. openstack
    1. bnemec to update openstack-discuss about privsep/fork issue
    2. moguimar to take over https://review.openstack.org/579186


People present (lines said)

  1. bnemec (67)
  2. dhellmann (29)
  3. moguimar (11)
  4. openstack (5)
  5. johnsom (3)
  6. redrobot (3)
  7. jungleboyj (3)
  8. stephenfin (2)
  9. gsantomaggio (2)


Generated by MeetBot 0.1.4.