#openstack-oslo: oslo

Meeting started by bnemec at 15:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:38)

  1. Red flags for/from liaisons (bnemec, 15:02:52)
  2. Releases (bnemec, 15:06:30)
  3. Action items from last meeting (bnemec, 15:10:30)
    1. https://review.openstack.org/634457 (hberaud, 15:10:59)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-February/003202.html (bnemec, 15:23:56)

  4. Oslo Forum Sessions (bnemec, 15:24:34)
    1. ACTION: bnemec to start PTG/Forum topic etherpad (bnemec, 15:28:32)

  5. Bionic Migration (bnemec, 15:29:28)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-February/003129.html (bnemec, 15:29:37)
    2. ACTION: Oslo cores to hold py35 removal patches until after Bionic legacy job migration on April 1 (bnemec, 15:36:57)

  6. pymemcache and oslo.cache (bnemec, 15:37:28)
  7. Weekly Wayward Review (bnemec, 15:43:32)
    1. https://review.openstack.org/#/c/610578 (bnemec, 15:43:38)

  8. Open discussion (bnemec, 15:44:30)


Meeting ended at 15:55:16 UTC (full logs).

Action items

  1. bnemec to start PTG/Forum topic etherpad
  2. Oslo cores to hold py35 removal patches until after Bionic legacy job migration on April 1


Action items, by person

  1. bnemec
    1. bnemec to start PTG/Forum topic etherpad


People present (lines said)

  1. bnemec (98)
  2. hberaud (12)
  3. kgiusti (11)
  4. gsantomaggio (11)
  5. moguimar (5)
  6. openstack (4)
  7. redrobot (3)
  8. jungleboyj (2)
  9. njohnston (2)
  10. ansmith (1)
  11. stephenfin (1)
  12. openstackgerrit (1)


Generated by MeetBot 0.1.4.