15:00:43 <bnemec> #startmeeting oslo
15:00:44 <openstack> Meeting started Mon Mar 11 15:00:43 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:48 <openstack> The meeting name has been set to 'oslo'
15:01:03 <bnemec> courtesy ping for amotoki, amrith, ansmith, bnemec, dansmith, dhellmann, dims
15:01:03 <bnemec> courtesy ping for dougwig, e0ne, electrocucaracha, flaper87, garyk, gcb, haypo
15:01:03 <bnemec> courtesy ping for hberaud, jd__, johnsom, jungleboyj, kgiusti, kragniz, lhx_
15:01:03 <bnemec> courtesy ping for moguimar, njohnston, raildo, redrobot, sileht, sreshetnyak, stephenfin
15:01:03 <bnemec> courtesy ping for stevemar, therve, thinrichs, toabctl, zhiyan, zxy, zzzeek
15:01:12 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:25 * bnemec hopes he got the time right
15:01:35 <jungleboyj> o/
15:01:45 <njohnston> o/
15:01:55 * jungleboyj has no idea what the right time is right now.
15:01:58 <moguimar> o/
15:02:05 <ansmith> o/
15:02:18 <moguimar> easy, its meeting time
15:02:39 <bnemec> True. :-)
15:03:12 <kgiusti> o/
15:03:37 <bnemec> #topic Red flags for/from liaisons
15:03:56 <jungleboyj> Nothing from me.
15:04:00 <bnemec> I know Nova was looking at an issue in oslo.service that related to services dying when they get SIGHUP'd.
15:04:13 <bnemec> I believe TripleO ran into a similar issue when doing log rotation.
15:04:34 <bnemec> They worked around it by not SIGHUP'ing processes, but we should try to fix it on our side.
15:06:07 <bnemec> Okay, we'll move on.
15:06:08 <bnemec> #topic Releases
15:06:17 <bnemec> Not much going on with this since we're in freeze right now.
15:06:32 <bnemec> I do need to take a look at the stable branches because I believe we backported some things last week.
15:06:41 <bnemec> #action bnemec to release stable branches
15:07:12 <bnemec> Other than that, if you need a release of something on master we'll have to get an FFE.
15:07:34 <bnemec> I'm not aware of anything that would require release though.
15:07:48 <bnemec> #topic Action items from last meeting
15:08:08 <bnemec> "bnemec to start PTG/Forum topic etherpad"
15:08:12 <bnemec> Done.
15:08:15 * bnemec grabs the linkn
15:08:20 <bnemec> Or link, even.
15:08:30 <bnemec> #link https://etherpad.openstack.org/p/oslo-train-topics
15:08:42 <bnemec> I came up with another topic over the weekend, but was driving and couldn't write it down.
15:08:47 <bnemec> Now I don't remember what it was. :-(
15:09:01 <bnemec> If you have topics please add them to that etherpad.
15:09:15 <bnemec> I'll come up with a tentative schedule closer to PTG time.
15:09:37 <bnemec> I also haven't seen a PTG schedule yet so I'm not sure how much time we'll have.
15:09:52 <bnemec> I asked for a day, but told them we could probably get by with half a day if necessary.
15:10:03 <bnemec> We've mostly been done by lunch at the past PTG's anyway.
15:10:24 <bnemec> "Oslo cores to hold py35 removal patches until after Bionic legacy job migration on April 1"
15:10:38 <bnemec> I think one more might have merged, but mostly this was done.
15:10:52 <bnemec> Note that the deadline moved from April 1 to March...17th I think?
15:11:21 <bnemec> On that note:
15:11:24 <bnemec> #topic Bionic Migration
15:11:42 <bnemec> I should have actioned myself on this last week, but I did take a quick look at this.
15:11:58 <bnemec> Mostly I think we're already using v3-native jobs so we won't be impacted much.
15:12:12 <bnemec> I did find a legacy job in oslo.log, which passed when I tested it with the bionic patch.
15:12:30 <bnemec> I do still want to do a more complete survey of Oslo to see if we have any other legacy jobs I'm not aware of.
15:12:41 <bnemec> #action bnemec to survey Oslo projects for legacy jobs
15:14:37 <bnemec> I think that's it for topics.
15:14:40 <bnemec> #topic Weekly Wayward Review
15:14:55 <bnemec> We mostly don't want to be merging things right now.
15:15:04 <bnemec> This one is probably safe since it's just a comment:
15:15:05 <bnemec> #link https://review.openstack.org/#/c/636998/
15:15:35 <bnemec> But I'm not too concerned. If it doesn't merge until after we branch that's fine too.
15:16:15 <bnemec> #topic Open discussion
15:16:31 <bnemec> Short one this week.
15:16:41 <bnemec> Which is probably good since we're in feature freeze and not a lot should be happening. :-)
15:17:05 <bnemec> Anything else we need to talk about before we end?
15:19:39 <bnemec> Okay, I'll give you all back 40 minutes then.
15:19:43 <bnemec> Thanks for joining!
15:19:47 <bnemec> #endmeeting