#openstack-oslo: oslo

Meeting started by bnemec at 15:00:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:03:15)

  1. Red flags for/from liaisons (bnemec, 15:03:35)
  2. Releases (bnemec, 15:06:01)
    1. ACTION: bnemec to contact release team about new Oslo liaison (bnemec, 15:07:58)

  3. Action items from last meeting (bnemec, 15:08:31)
  4. Courtesy pings (bnemec, 15:09:49)
    1. https://etherpad.openstack.org/p/DEN-ptl-tips-and-tricks (bnemec, 15:10:28)
    2. ACTION: bnemec to send email to list about courtesy pings (bnemec, 15:15:07)

  5. Bandit breakage (bnemec, 15:16:03)
    1. https://github.com/PyCQA/bandit/pull/489 (bnemec, 15:17:09)
    2. https://review.opendev.org/#/c/658476/1/tox.ini (johnsom, 15:17:21)
    3. https://github.com/PyCQA/bandit/issues/488 (hberaud, 15:19:52)
    4. https://review.opendev.org/#/c/658812/ (hberaud, 15:23:53)
    5. https://review.opendev.org/#/c/650505/ (hberaud, 15:23:59)
    6. ACTION: push cap, uncap patches to projects blocked by bandit (bnemec, 15:30:13)
    7. ACTION: bnemec to send email about bandit plans (bnemec, 15:31:37)

  6. Sphinx requirements (bnemec, 15:31:53)
    1. http://logs.openstack.org/18/658818/1/check/requirements-check/c8b8958/job-output.txt.gz#_2019-05-13_13_45_49_007565 (hberaud, 15:38:22)
    2. ACTION: bnemec and hberaud to sort out sphinx requirements (bnemec, 15:45:32)

  7. PBR unit test flakiness (bnemec, 15:46:02)
    1. ACTION: hberaud to investigate pbr unit test flakiness (bnemec, 15:48:46)

  8. Weekly Wayward Review (bnemec, 15:48:59)
    1. https://review.opendev.org/#/c/618569/ (bnemec, 15:50:07)
    2. ACTION: hberaud to review https://review.opendev.org/#/c/618569/ (bnemec, 15:52:30)

  9. Open discussion (bnemec, 15:52:38)


Meeting ended at 15:59:09 UTC (full logs).

Action items

  1. bnemec to contact release team about new Oslo liaison
  2. bnemec to send email to list about courtesy pings
  3. push cap, uncap patches to projects blocked by bandit
  4. bnemec to send email about bandit plans
  5. bnemec and hberaud to sort out sphinx requirements
  6. hberaud to investigate pbr unit test flakiness
  7. hberaud to review https://review.opendev.org/#/c/618569/


Action items, by person

  1. bnemec
    1. bnemec to contact release team about new Oslo liaison
    2. bnemec to send email to list about courtesy pings
    3. bnemec to send email about bandit plans
    4. bnemec and hberaud to sort out sphinx requirements
  2. hberaud
    1. bnemec and hberaud to sort out sphinx requirements
    2. hberaud to investigate pbr unit test flakiness
    3. hberaud to review https://review.opendev.org/#/c/618569/


People present (lines said)

  1. bnemec (119)
  2. hberaud (39)
  3. moguimar (11)
  4. jungleboyj (8)
  5. johnsom (5)
  6. stephenfin (5)
  7. kgiusti (4)
  8. openstack (3)
  9. ansmith (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.