#openstack-oslo: oslo

Meeting started by bnemec at 15:01:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:49)

  1. Red flags for/from liaisons (bnemec, 15:05:42)
  2. Releases (bnemec, 15:07:17)
    1. https://review.opendev.org/#/c/658675/ (bnemec, 15:15:19)

  3. Action items from last meeting (bnemec, 15:16:00)
    1. https://review.opendev.org/666057 (bnemec, 15:17:38)

  4. Weekly Wayward Review (bnemec, 15:28:05)
    1. https://review.opendev.org/#/c/577614 (bnemec, 15:28:28)

  5. Open discussion (bnemec, 15:31:58)
    1. ACTION: kgiusti and bnemec to review rabbit heartbeat changes (bnemec, 15:41:59)


Meeting ended at 15:44:49 UTC (full logs).

Action items

  1. kgiusti and bnemec to review rabbit heartbeat changes


Action items, by person

  1. bnemec
    1. kgiusti and bnemec to review rabbit heartbeat changes
  2. kgiusti
    1. kgiusti and bnemec to review rabbit heartbeat changes


People present (lines said)

  1. bnemec (73)
  2. hberaud (25)
  3. moguimar (16)
  4. kgiusti (8)
  5. gsantomaggio (8)
  6. openstack (3)
  7. jungleboyj (2)
  8. ansmith (1)
  9. stephenfin (1)
  10. openstackgerrit (1)


Generated by MeetBot 0.1.4.