15:01:46 <bnemec> #startmeeting oslo
15:01:46 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom
15:01:46 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:47 <openstack> Meeting started Mon Jul  8 15:01:46 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:50 <openstack> The meeting name has been set to 'oslo'
15:02:01 <johnsom> o/
15:02:13 <kgiusti> o/
15:02:22 <ansmith> o/
15:04:42 <bnemec> #topic Red flags for/from liaisons
15:04:59 <bnemec> Nothing from our side that I'm aware of.
15:05:12 <bnemec> Although I haven't gotten through all of my email yet today. :-)
15:05:23 * jungleboyj is on pto
15:05:23 <jungleboyj> No red flags though.
15:06:40 <bnemec> jungleboyj: Funny, this doesn't look like PTO. :-P
15:06:44 <johnsom> Nothing to report here
15:08:26 <bnemec> #topic Releases
15:08:52 <bnemec> Everything got released last week, expect more of the same this week.
15:09:34 <bnemec> I'm still holding off on oslo.messaging until we get the driver options fully implemented.
15:10:20 <kgiusti> +1
15:10:40 <bnemec> If it gets to the point where it's ready for release and I don't notice, feel free to poke me.
15:11:06 <kgiusti> will do
15:11:13 <bnemec> Thanks
15:11:23 <bnemec> #topic Action items from last meeting
15:12:51 <bnemec> "bnemec to review https://review.opendev.org/#/c/663074/"
15:13:12 <bnemec> Sort of done. I left some thoughts on it before I left last week. I see there's been a bunch more discussion there too, which is good.
15:13:43 <bnemec> This is some messy stuff and the more eyes we can get on it the better.
15:14:14 <bnemec> We'll keep pushing on that to get a resolution.
15:14:30 <bnemec> "hberaud add checks for README.rst validity"
15:14:45 <bnemec> Not sure of the status on this one, and I don't see hberaud here today.
15:15:23 <bnemec> #action hberaud add checks for README.rst validity
15:15:32 <bnemec> I'll leave it on the list for next week as well.
15:16:33 <bnemec> That was it for action items.
15:16:53 <bnemec> And no topics on the agenda this week.
15:16:54 <bnemec> #topic Weekly Wayward Review
15:19:38 <openstackgerrit> Merged openstack/cookiecutter master: Add a testenv for lower-constraints  https://review.opendev.org/660732
15:20:18 <bnemec> Well, there's that one^
15:20:28 <bnemec> The oldest we haven't looked at yet is actually https://review.opendev.org/#/c/650890/
15:20:56 <bnemec> But that's a pretty big change. I don't think we're going to be able to address it during the meeting.
15:21:55 <bnemec> Oh wait, it's also in merge conflict.
15:22:20 <bnemec> Okay, that was easy. :-)
15:22:46 <bnemec> Of course, it will probably come right back once it gets rebased, but we'll worry about that when it happens.
15:22:52 <bnemec> #topic Open discussion
15:23:03 <bnemec> Okay, that's it for the regular agenda. Anything else this week?
15:23:36 <kgiusti> there's a bunch of py3 train unit test changes
15:23:44 <kgiusti> pending review
15:24:14 <kgiusti> is it ok to approve with a single review?
15:26:03 <bnemec> Generally I would say yes.
15:26:14 <bnemec> I am going to -1 the pbr one though because I want to keep py35 coverage on that as long as possible.
15:26:33 <kgiusti> kk makes sense
15:26:52 <bnemec> It's a project that is widely used outside OpenStack so we try to keep it compatible with a broader range of versions than just the "official" OpenStack ones.
15:28:56 <bnemec> #agreed Single-approve train unit test changes
15:29:23 <bnemec> Obviously, if you have any doubts about a specific project you can hold off approving and wait for someone else to look at it.
15:29:45 <bnemec> Anything else?
15:32:45 <bnemec> Okay, looks like we're done. Thanks for joining!
15:32:50 <bnemec> #endmeeting