15:01:18 <bnemec> #startmeeting oslo
15:01:18 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom
15:01:18 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:19 <openstack> Meeting started Mon Jul 22 15:01:18 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:22 <openstack> The meeting name has been set to 'oslo'
15:01:33 <johnsom> o/
15:01:33 <moguimar> o/
15:01:38 <jungleboyj> o/
15:03:23 <bnemec> I'll mention again that I'm also on the Keystone midcycle call right now so going to try to keep the meeting short.
15:03:38 <bnemec> But if there's anything that needs to be discussed we should do it this week because I'm out next week.
15:03:52 <jungleboyj> :-)  Nothing from me.
15:03:59 <bnemec> #topic Red flags for/from liaisons
15:04:01 * jungleboyj likes short meetings
15:04:12 <johnsom> Nothing from me
15:04:14 <bnemec> Don't we all. :-)
15:04:35 <moguimar> no flags, EuroPython was great, Oslo.config, castellan, barbican poster was a success
15:04:37 <kgiusti> o/
15:04:47 <bnemec> moguimar: Great!
15:05:00 <moguimar> and people kept actually asking about HashiCorp vault itself
15:06:11 <bnemec> Glad to hear it.
15:06:46 <bnemec> #topic Releases
15:07:00 <bnemec> Nothing to report. Did releases last week, will do them again this week.
15:07:05 <bnemec> #topic Action items from last meeting
15:07:19 <bnemec> "bnemec to create PTG planning etherpad"
15:07:24 <bnemec> Done. More on that in a bit.
15:07:30 <bnemec> "Oslo cores to review https://review.opendev.org/#/c/650915"
15:07:59 <bnemec> Still need another +2 on that one.
15:08:10 <bnemec> "Oslo cores to review https://review.opendev.org/#/c/648727/"
15:08:29 <bnemec> Done, thanks stephenfin.
15:08:39 <bnemec> "bnemec to review https://review.opendev.org/#/c/663074/"
15:08:53 <bnemec> Not done, sorry hberaud.
15:08:57 <bnemec> #action bnemec to review https://review.opendev.org/#/c/663074/
15:09:12 <bnemec> It's still on my todo list.
15:09:53 <bnemec> #topic Keystone Mid-Cycle
15:10:01 <bnemec> #link https://etherpad.openstack.org/p/keystone-train-midcycle-topics
15:10:24 <bnemec> Some of the topics may be of interest to Oslo folks, so I wanted to mention it.
15:10:54 <bnemec> The cache deep dive got postponed due to lack of visual aids. :-)
15:11:18 <bnemec> So the schedule has been shuffled around a bit. If you want to get pinged when they have that discussion let me know.
15:11:41 <bnemec> #topic PTG Planning
15:11:47 <bnemec> #link https://etherpad.openstack.org/p/oslo-shanghai-topics
15:12:08 <bnemec> I sent an email to the list with this and I see a couple of people have added things to it, so thanks!
15:12:24 <openstackgerrit> Merged openstack/oslo.messaging master: Bump the openstackdocstheme extension to 1.20  https://review.opendev.org/669238
15:12:41 <bnemec> Just a reminder that we need to know if we need a room by Aug. 11, so let me know ASAP if you'll be going.
15:12:56 <bnemec> Of course, I don't know if I'm going yet so *shrug*.
15:13:11 <bnemec> #topic No meeting next week
15:13:48 <bnemec> Unless someone else wants to run it. I'm out next week with no internet access whatsoever (\o/) so I definitely won't be able to run it.
15:14:07 <bnemec> I'll send an email to the list as usual.
15:14:34 * moguimar checks calendar
15:14:44 <moguimar> I can run it bnemec
15:15:22 <bnemec> moguimar: Sounds good, thanks
15:15:30 <bnemec> #action moguimar to run Oslo meeting next week
15:15:40 <moguimar> do you have a list of pre-meeting tasks?
15:15:49 <moguimar> like where do you fetch the list of reviews from
15:15:59 <moguimar> some fancy querr
15:16:06 <moguimar> query*
15:16:18 <bnemec> moguimar: It's mostly just running through the wiki agenda.
15:16:26 <moguimar> ok
15:16:40 <bnemec> I get the list of open reviews from http://nemebean.com/reviewstats/oslo-open.html
15:16:57 <moguimar> great, then I'm all set
15:17:43 <bnemec> If you have any questions between now and then let me know.
15:18:00 <moguimar> ok
15:18:01 <bnemec> #topic Weekly Wayward Review
15:18:05 <bnemec> #link https://review.opendev.org/#/c/650915
15:18:24 <bnemec> Same as last week.
15:18:59 <bnemec> #action Oslo cores to review https://review.opendev.org/#/c/650915
15:19:07 <bnemec> #topic Open discussion
15:19:17 <bnemec> We kind of did this earlier, but anything else this week?
15:20:05 <moguimar> not on my end
15:20:23 <kgiusti> nope
15:23:42 <bnemec> Okay, thanks for joining everyone!
15:23:47 <bnemec> #endmeeting