15:01:44 <bnemec> #startmeeting oslo
15:01:44 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom
15:01:44 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:45 <openstack> Meeting started Mon Aug  5 15:01:44 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:48 <openstack> The meeting name has been set to 'oslo'
15:01:48 <moguimar> o/
15:01:58 <jungleboyj> o/
15:01:58 <johnsom> o/
15:01:59 <kgiusti> ./
15:02:09 <hberaud> o/
15:02:13 <kgiusti> (small head today - long weekend :)
15:02:21 <hberaud> :)
15:02:27 <jungleboyj> kgiusti: ++  I hear you
15:02:44 <bnemec> :-)
15:03:00 <bnemec> Run in with a witch doctor?
15:03:29 <kgiusti> :D
15:03:44 <jungleboyj> he he
15:04:21 <bnemec> #topic Red flags for/from liaisons
15:04:23 <ansmith> o/
15:04:39 <johnsom> Nothing from Octavia
15:04:41 <jungleboyj> Nothing from Cinder
15:04:48 <moguimar> Nothing from Barbican
15:05:14 <bnemec> Since I was out last week, the only thing I'm aware of is https://bugs.launchpad.net/keystone/+bug/1836568 (also oslo.policy)
15:05:15 <openstack> Launchpad bug 1836568 in oslo.policy "Logs filled with unnecessary policy deprecation warnings" [Undecided,In progress] - Assigned to Colleen Murphy (krinkle)
15:05:47 <bnemec> Mostly because I got pinged repeatedly about it when patches were proposed. :-)
15:06:19 <bnemec> It's just a log hygiene thing though so not critical.
15:06:57 <bnemec> #topic Releases
15:07:25 <bnemec> The releases I proposed before I left were blocked on an issue with the new-release command that reformatted the entire deliverable file.
15:07:43 <bnemec> I think there may have been a fix for that, so I'll look at getting that review updated.
15:08:09 <bnemec> hberaud: moguimar: Sounds like we didn't do any other releases last week?
15:08:25 <hberaud> nope
15:08:33 <moguimar> yep, no releases
15:09:22 <bnemec> Cool, I'll get my review updated with any new changes then.
15:09:39 <bnemec> #topic Action items from last meeting
15:09:45 <bnemec> Short topic. There were none. :-)
15:09:52 <bnemec> #topic PTG
15:10:01 <bnemec> #link https://etherpad.openstack.org/p/oslo-shanghai-topics
15:10:44 <bnemec> I'm pretty sure I saw an email in my overstuffed inbox that said I'm going, so I'll request space this week.
15:11:02 <bnemec> We have a couple of topics for discussion already, but if you come up with anything new please do add it to the etherpad.
15:11:13 * jungleboyj had a nightmare about being in Shanghai last night.
15:11:56 * hberaud Finally decide to skip this summit
15:11:57 <bnemec> jungleboyj: You're not making me feel better about this long flight. :-P
15:12:22 <bnemec> hberaud: Okay, can you update the etherpad with your status so I don't forget?
15:12:30 <jungleboyj> :-)  There is the long flight and then being in a country with limited internet where I don't understand the language at all.
15:12:32 <hberaud> bnemec: sure
15:12:47 <bnemec> Thanks
15:13:16 <bnemec> jungleboyj: And you've actually been there before, right?
15:13:27 <jungleboyj> No.  Have put it off this long.
15:14:06 <bnemec> Ah, darn.
15:14:24 <bnemec> My plan is to just follow Rico around all week. :-P
15:14:26 <jungleboyj> smcginnis:  Has so I was hoping to follow along with him but not sure if he is going.
15:14:35 <jungleboyj> :-)
15:16:49 <bnemec> Heh, sounds good.
15:17:06 <bnemec> That was all I had for one-off topics this week.
15:17:09 <bnemec> #topic Weekly Wayward Review
15:18:21 <hberaud> bnemec: can you recheck please => https://review.opendev.org/#/c/663074/
15:18:46 <bnemec> #link https://review.opendev.org/#/c/617269
15:19:01 <bnemec> It's in merge conflict and sounds like there is a problem with it, so this should be easy. Going to mark it WIP.
15:20:49 <bnemec> hberaud: I will, thanks for the update.
15:20:57 <bnemec> #action bnemec review https://review.opendev.org/#/c/663074/
15:21:11 <hberaud> thx
15:21:39 <bnemec> Alright, that's it for regular topics.
15:21:41 <bnemec> #topic Open discussion
15:21:50 <bnemec> Anything not on the agenda that needs discussion?
15:22:00 <hberaud> not on my side
15:22:30 <kgiusti> all good here
15:24:41 <bnemec> Okay, we'll give everyone some time back then.
15:24:44 <bnemec> Thanks for joining!
15:24:46 <bnemec> #endmeeting