15:00:21 <bnemec> #startmeeting oslo
15:00:21 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom, gsantomaggio
15:00:21 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:00:26 <openstack> Meeting started Mon Sep 16 15:00:21 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:29 <moguimar> o/
15:00:29 <johnsom> o/
15:00:29 <njohnston> o/
15:00:30 <openstack> The meeting name has been set to 'oslo'
15:00:53 <ansmith> o/
15:00:55 <kgiusti> o/
15:01:18 <jungleboyj> I am in karate seminars today. Will be absent. Nothing to report from cinder.
15:01:31 <bnemec> jungleboyj: Sounds good, thanks
15:03:06 <bnemec> #topic Red flags for/from liaisons
15:03:17 <johnsom> No news from Octavia team.
15:03:48 <bnemec> I found a bunch of bugs in oslo.policy last week. :-/
15:03:56 <bnemec> But mostly I don't think that requires any action from other projects.
15:04:34 <moguimar> nothing from Barbican
15:05:35 <bnemec> Okay, sounds like things are pretty quiet. Which is good at this point in the cycle. :-)
15:05:41 <bnemec> #topic Releases
15:05:55 <gsantomaggio> Hello
15:06:08 <bnemec> There were a few releases last week - two were just release notes and one small bug fix.
15:06:28 <bnemec> Note that we're in non-client library freeze now, so any releases require an FFE from the requirements team.
15:06:52 <bnemec> So I won't be doing regular releases until ussuri opens up.
15:07:14 <bnemec> If you have something that you think needs to be released still for train, contact me ASAP.
15:08:17 <bnemec> I think that's it for releases.
15:08:19 <bnemec> #topic Action items from last meeting
15:08:26 <bnemec> "moguimar to review https://review.opendev.org/#/c/672781/"
15:08:30 <bnemec> Done, thanks moguimar.
15:08:35 <moguimar> o/
15:08:55 <bnemec> And that was it.
15:09:28 <bnemec> #topic PTG/Forum
15:09:37 <bnemec> #link https://etherpad.openstack.org/p/oslo-shanghai-topics
15:09:50 <bnemec> Just a reminder that this exists. :-)
15:10:21 <bnemec> I started working on my oslo demo session last week, which is where all of the oslo.policy bugs came from.
15:11:18 <bnemec> Other than those it's looking pretty good though.
15:12:29 <bnemec> That's all for that topic.
15:12:50 <bnemec> I think we're going to skip weekly wayward review for a few weeks until train is done.
15:13:26 <bnemec> We can't release most stuff right now anyway and I'd rather not have a bunch of patches merged in case we have a critical bug fix that needs to get out.
15:14:29 <bnemec> I guess that's an important note for all of the cores. Please hold off on merging things until the stable/train branches are cut.
15:14:59 <bnemec> #action Wait to merge non-critical patches until stable/train has been created
15:15:33 <bnemec> And that's it for the regular agenda.
15:15:34 <bnemec> #topic Open discussion
15:15:47 <bnemec> Anything else or should I give you all 45 minutes back? :-)
15:15:59 <moguimar> 45 minutes back \o/
15:16:09 <moguimar> 44 =(
15:16:28 <njohnston> thanks!
15:17:02 <bnemec> moguimar: Wow, that one minute really changed your mood. :-P
15:17:10 <moguimar> xD
15:17:30 <moguimar> so many things one can do in a minute
15:17:55 <bnemec> Indeed.
15:18:06 <bnemec> I won't take up any more of your minutes. Thanks for joining everyone!
15:18:09 <bnemec> #endmeeting