15:02:52 <bnemec> #startmeeting oslo
15:02:52 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom, gsantomaggio
15:02:52 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:02:53 <openstack> Meeting started Mon Sep 23 15:02:52 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:57 <openstack> The meeting name has been set to 'oslo'
15:03:07 <moguimar> o/
15:03:25 <njohnston_> o/
15:03:32 <hberaud> o/
15:06:11 <bnemec> #topic Red flags for/from liaisons
15:08:12 <openstackgerrit> Merged openstack/oslo.service stable/stein: restart: don't stop process on sighup when mutating  https://review.opendev.org/680505
15:08:28 <bnemec> There shouldn't be much going on. We're in library freeze so nothing is being released from Oslo right now.
15:08:31 <moguimar> none from Barbican
15:08:46 <openstackgerrit> Merged openstack/oslo.cache master: Update memcached configuration help text  https://review.opendev.org/679855
15:09:41 <bnemec> Okay, moving on then.
15:09:42 <bnemec> #topic Releases
15:09:49 <bnemec> As I mentioned, we aren't doing any.
15:10:20 <bnemec> The one thing to note is that the stable/train branches were created late last week, so if a fix is needed before Train ships it will need to merge to master first and then be backported.
15:10:56 <bnemec> Otherwise I anticipate no release activity again this week.
15:11:13 <bnemec> If you know of something that needs to go out immediately let me know though.
15:11:36 <bnemec> #topic Action items from last meeting
15:11:46 <bnemec> "Wait to merge non-critical patches until stable/train has been created"
15:12:09 <bnemec> This was done and stable/train is created, so feel free to merge.
15:12:31 <bnemec> Maybe don't merge anything hugely complex until train actually ships, just in case we need to backport a fix.
15:12:43 <bnemec> It will be harder to do that if a major refactoring patch has merged to master already.
15:12:43 <hberaud> :)
15:12:49 <openstackgerrit> Merged openstack/oslo.i18n master: Allow Message.translate to handle unhashable inputs  https://review.opendev.org/679092
15:12:50 <openstackgerrit> Merged openstack/oslo.i18n master: Deprecate Message.translate in favor of Message.translation  https://review.opendev.org/679321
15:13:17 <bnemec> #topic  Ping list for Ussuri
15:13:38 <bnemec> As we discussed at the start of last cycle, I'll be clearing the ping list for Ussuri in the next few weeks.
15:13:49 <openstackgerrit> Merged openstack/oslo.messaging master: Update the constraints url  https://review.opendev.org/683869
15:13:52 <bnemec> This is to prevent us from having stale entries in the ping list and unnecessarily pinging people.
15:14:16 <bnemec> If you want to continue receiving courtesy pings, please add yourself to the list I started in the agenda section: https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template
15:14:38 <moguimar> are cores auto included?
15:14:39 <bnemec> I'll also send an email to the list for anyone who isn't at this meeting.
15:15:18 <bnemec> moguimar: No. We have quite a few inactive cores and if cores want to instead add their own IRC notification on the startmeeting I don't want to double-ping them.
15:15:37 <bnemec> #action bnemec to send email about courtesy ping list for Ussuri
15:15:45 <moguimar> ok
15:16:18 <bnemec> #action Anyone who wishes to continue receiving courtesy pings needs to add themselves to the new list in https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template
15:17:40 <bnemec> #topic PTL for V
15:17:59 <bnemec> This is probably as good a time as any to say that I most likely won't be able to serve as PTL next cycle.
15:18:29 <bnemec> As a result, I need to start working with one or more people to get them up to speed on the PTL duties.
15:19:06 <bnemec> One person has already talked to me privately about it, but if anyone else is interested let me know ASAP.
15:19:21 <bnemec> It wouldn't hurt to have multiple people familiar with the PTL stuff.
15:19:27 <bnemec> Maybe even an actual election. :-)
15:19:51 <openstackgerrit> Merged openstack/oslo.policy master: Fix reference cycle caused by deprecated sample override  https://review.opendev.org/682150
15:20:50 <bnemec> #action Anyone interested in being Oslo PTL for V cycle contact bnemec ASAP
15:21:10 <bnemec> I'll try to keep everyone in the loop about what I'm doing here at the end of the cycle and beginning of next cycle.
15:22:34 <bnemec> Going to skip Weekly Wayward Review this week since we're still in library freeze so there's no rush to get anything merged.
15:22:37 <bnemec> #topic Open discussion
15:22:42 <bnemec> Anything else this week?
15:25:28 <bnemec> Okay, sounds like that's it. Thanks for joining, everyone!
15:25:31 <bnemec> #endmeeting