15:02:30 <bnemec> #startmeeting oslo
15:02:30 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom, gsantomaggio
15:02:30 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:02:31 <openstack> Meeting started Mon Sep 30 15:02:30 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:32 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:34 <openstack> The meeting name has been set to 'oslo'
15:02:43 <jungleboyj> :-)
15:02:51 <moguimar> o/
15:03:08 <bnemec> Fighting with server parts that don't want to fit. :-/
15:03:55 <gsantomaggio> o/
15:04:32 <stephenfin> o/
15:04:44 <jungleboyj> :-(  I am doing that with a computer for Church.
15:04:58 <jungleboyj> Need some weird power connector for the SATA drive from the motherboard.
15:05:52 <bnemec> That's annoying.
15:06:15 <bnemec> #topic Red flags for/from liaisons
15:06:23 <bnemec> Other than hardware issues, any problems to report?
15:06:26 <jungleboyj> Yeah, having to order some weird part from China.
15:06:34 <jungleboyj> No Red Flags from Cinder.
15:06:42 <jungleboyj> Our RC is out.  Hopefully all is well.
15:06:43 <moguimar> No flags from Barbican.
15:06:58 <bnemec> We're still not doing releases for Oslo right now, so I don't expect any new issues to occur.
15:08:41 <bnemec> I think that's all of our present liaisons, so...
15:08:42 <bnemec> #topic Releases
15:09:02 <bnemec> As I noted, we won't do any master releases until Train ships, just in case a feature release would be needed on the stable branch.
15:09:20 <bnemec> That would probably only happen if we needed to bump a requirement or something.
15:09:38 <bnemec> As a result, not much else to say on this topic.
15:09:43 <bnemec> #topic Action items from last meeting
15:10:00 <bnemec> "bnemec to send email about courtesy ping list for Ussuri"
15:10:01 <bnemec> Done
15:10:17 <bnemec> "Anyone who wishes to continue receiving courtesy pings needs to add themselves to the new list in https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template"
15:10:37 <bnemec> I see a few people have added their names to the new list, so I'm going to say this one is good too.
15:11:20 <bnemec> "Anyone interested in being Oslo PTL for V cycle contact bnemec ASAP"
15:11:44 <bnemec> I had one other person contact me about this, not for V but for a possible future cycle.
15:12:10 <bnemec> So I have a couple of people I'll be including on PTL stuff for this cycle.
15:12:27 <bnemec> Thanks for stepping up. :-)
15:12:44 <bnemec> And that's it for action items.
15:12:58 <bnemec> #topic oslo.messaging fake driver revert
15:13:22 <bnemec> I sent an email to the list about this too, but I've proposed a revert of the JSON serialization patch that merged over the weekend.
15:13:39 <bnemec> It makes the fake driver less strict about what it will accept than the rabbit driver, and that's not good.
15:14:16 <bnemec> For more details, see the IRC scrollback or my email.
15:14:18 <bnemec> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-September/009812.html
15:15:12 <bnemec> I don't have a lot else to say about that and I think I'd prefer to keep future discussion mostly on the list/revert review since this is a cross-project thing.
15:15:36 <bnemec> #topic  oslo.messaging devstack plugins
15:15:48 <bnemec> kgiusti: ansmith_: This one is mostly for you.
15:16:05 <kgiusti> kk
15:16:14 <bnemec> I submitted the change to branch the messaging devstack plugins last week, and I'm pretty sure there were no meaningful changes to either of them.
15:16:24 <bnemec> Do we want to keep branching them?
15:17:40 <kgiusti> I'm conflicted - I just got back from vaca and need to think about this a bit
15:18:05 <bnemec> kgiusti: Okay, no worries. We don't really need an answer until next cycle so you've got time. :-)
15:18:15 <kgiusti> still catching up on email ;)
15:18:23 <kgiusti> bnemec: +1
15:19:02 <bnemec> Okay, just wanted to get that one out there, so we can move on.
15:19:05 <bnemec> #topic  Ping list for Ussuri
15:19:36 <bnemec> Another reminder that in the near future I'll be clearing the ping list and switching to the new Ussuri one on the agenda.
15:19:38 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template
15:20:03 <bnemec> If you want to continue receiving courtesy pings at the start of the Oslo meeting you'll need to indicate that by adding yourself to the new list.
15:21:01 <bnemec> And that's pretty much it for that topic too.
15:21:05 <bnemec> #topic  Oslo project update topics
15:21:32 <bnemec> We have a project update slot at the Shanghai summit, so I've started collecting topics for the presentation.
15:21:52 <bnemec> I'm tracking them on the oslo etherpad.
15:21:54 <bnemec> #link https://etherpad.openstack.org/p/oslo-shanghai-topics
15:22:10 <bnemec> It's the first topic on the list.
15:22:27 <bnemec> If you have anything you think should be mentioned that isn't already there, please feel free to add it.
15:22:57 <bnemec> For the moment just a one line summary is enough. I'll ask for more details as we get closer if I need them.
15:23:39 <bnemec> As a reminder, this talk is basically about what we did, what we're currently working on, and what we're planning to work on in the future.
15:23:50 <bnemec> So anything that fits those categories is fair game.
15:24:44 <bnemec> #action Add items to the project update topic list in https://etherpad.openstack.org/p/oslo-shanghai-topics as appropriate
15:25:53 <bnemec> That's it for agenda topics, and I'm still skipping the wayward review until train ships, so...
15:25:55 <bnemec> #topic Open discussion
15:26:05 <bnemec> Anything else before we call it?
15:29:06 <bnemec> Alright, thanks for joining everyone!
15:29:08 <bnemec> #endmeeting