15:04:34 <bnemec> #startmeeting oslo
15:04:34 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom, gsantomaggio
15:04:34 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:04:35 <openstack> Meeting started Mon Oct  7 15:04:34 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:38 <openstack> The meeting name has been set to 'oslo'
15:04:43 <njohnston> o/
15:04:44 <moguimar> o/
15:04:44 <hberaud> o/
15:04:45 <bnemec> Got distracted by the utils FFE email. :-)
15:04:47 <jungleboyj> o/
15:04:51 <jungleboyj> partially here.
15:04:53 <kgiusti> o/
15:04:57 <ansmith> o/
15:05:50 <redrobot> 👋
15:07:42 <johnsom> o/
15:07:52 <bnemec> #topic Red flags for/from liaisons
15:07:52 <bnemec> Since the Oslo cores have largely already dealt with this, I'm going to mention the new ping list for Ussuri here.
15:08:04 <jungleboyj> Nothing from Cinder.
15:08:10 <johnsom> Nothing that I know of from Octavia (just back from some vacation time).
15:08:27 <bnemec> We are clearing the ping list each cycle, so if you want to keep receiving pings, please add your name to the new list under https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_Template
15:08:30 <njohnston> Nothing from Neutron
15:08:34 <bnemec> Note that it's above the actual template.
15:09:02 <bnemec> johnsom: Welcome back!
15:09:31 <johnsom> Thank you
15:10:03 <bnemec> #topic Releases
15:10:18 <bnemec> Still nothing from master since we're in freeze.
15:10:38 <bnemec> hberaud proposed some stable releases last week. Thanks for taking care of that!
15:11:02 <hberaud> bnemec: you're welcome
15:11:12 <bnemec> And as I mentioned at the top, there's an FFE proposal for oslo.utils to support qemu 4.1.0, which released during the train cycle.
15:11:24 <hberaud> bnemec: what do you think about the FFE?
15:11:35 <bnemec> I was just in the middle of writing a response when the start of the meeting happened.
15:11:58 <hberaud> ok
15:12:38 <bnemec> The short version is that I still wonder whether this needs to be in the initial train release or if we can do a quick bugfix release after it ships.
15:13:01 <bnemec> I'm okay with either answer, but I think that should be the determining factor for whether we FFE this.
15:13:26 <bnemec> If it were non-backportable then it would be more urgent to get it in now.
15:13:49 <hberaud> good point but it's not the case there
15:13:56 <bnemec> I'll send my email after the meeting, which should reach a broader audience.
15:14:02 <hberaud> ack
15:14:14 <hberaud> thx
15:15:33 <bnemec> #topic Action items from last meeting
15:15:40 <bnemec> "Add items to the project update topic list in https://etherpad.openstack.org/p/oslo-shanghai-topics as appropriate"
15:16:10 <bnemec> I don't see any new topics, but maybe that's because I already got everything?
15:16:28 <bnemec> I need to take a look at what we said we were going to do last cycle too.
15:16:53 <bnemec> Anyway, consider this an ongoing action item until summit.
15:18:17 <bnemec> #topic oslo.messaging fake driver revert
15:18:34 <bnemec> Just to tie a bow on this one, I abandoned the revert patch.
15:18:51 <bnemec> It turns out the rabbit driver was inheriting from amqpdriver, so it was actually using jsonutils for serialization.
15:19:12 <bnemec> Thanks to everyone who looked into that.
15:20:00 <bnemec> I don't think there's anything else on the agenda that need to be addressed. Still skipping wayward review too.
15:20:07 <bnemec> So
15:20:08 <bnemec> #topic Open discussion
15:20:23 <bnemec> Anything else this week?
15:21:02 <hberaud> bnemec: can you take a look to? => https://review.opendev.org/#/c/686601/ (for stable/stein)
15:22:13 <bnemec> hberaud: That's actually something I wanted to mention in my email about the train FFE. I'm not as sure that's valid for backport to stein since qemu 4.1.0 didn't exist then.
15:22:32 <hberaud> bnemec: oh ack
15:22:38 <bnemec> I'm okay with doing it since it sounds like this has a pretty significant operator impact though.
15:22:54 <bnemec> I just want to get the stable team's input because it's not clear to me that it fits the stable policy.
15:23:05 <hberaud> ok
15:24:02 <bnemec> In fact, I might send a separate email about that to avoid confusing the issue.
15:24:14 <bnemec> #action bnemec to respond to oslo.utils train ffe email
15:24:19 <hberaud> yeah I agree
15:24:38 <bnemec> #action bnemec to send email about stein oslo.utils qemu 4.1.0 backport
15:25:28 <bnemec> Okay, so we'll follow up on that on the list.
15:25:32 <bnemec> Anything else?
15:26:08 <hberaud> not on my hands
15:28:07 <bnemec> Okay, here's 32 minutes back. Thanks for joining, everyone!
15:28:10 <bnemec> #endmeeting