15:01:27 <bnemec> #startmeeting oslo
15:01:27 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, kgiusti, redrobot, stephenfin, johnsom, gsantomaggio
15:01:27 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:28 <openstack> Meeting started Mon Oct 14 15:01:27 2019 UTC and is due to finish in 60 minutes. The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:32 <openstack> The meeting name has been set to 'oslo'
15:01:38 <hberaud> o/
15:02:01 <hberaud> sorry I need to eject in few minutes
15:02:23 <bnemec> hberaud: No problem. Anything specific you want to discuss before then?
15:02:30 <stephenfin> o/
15:02:43 <hberaud> bnemec: I don't think
15:04:44 <johnsom> o/
15:04:49 <bnemec> #topic Red flags for/from liaisons
15:05:01 <johnsom> Nothing to report here
15:05:24 <jungleboyj> No red flags.
15:05:35 <jungleboyj> In a conflicting meeting right now.
15:06:08 <bnemec> Don't they know that this is Oslo meeting time?! It's like a national holiday or something. ;-)
15:06:39 <bnemec> Still not much going on in Oslo since it's the end of the release.
15:06:58 <bnemec> I guess the one thing to look out for is that we released a new version of oslo.utils for train last week.
15:07:08 <bnemec> It adds support for qemu 4.1
15:07:28 <bnemec> I don't expect any problems since it should be backward compatible, but as always if you see any issues let us know.
15:07:40 <bnemec> #topic Releases
15:07:47 <bnemec> I guess I just covered this. :-)
15:08:15 <bnemec> Just a few stable releases right now.
15:08:29 <bnemec> I expect we'll start releasing master again next week.
15:08:41 <bnemec> Assuming the release team is ready for that.
15:10:01 <bnemec> #topic Action items from last meeting
15:10:15 <bnemec> bnemec to respond to oslo.utils train ffe email
15:10:33 <bnemec> Done, and this did get released.
15:10:48 <bnemec> "bnemec to send email about stein oslo.utils qemu 4.1.0 backport"
15:11:05 <bnemec> Also done, although I'm not sure we came to a definite conclusion on this.
15:12:09 <bnemec> I probably need to revisit that thread and figure out what to do with it.
15:12:25 <bnemec> #action bnemec to revisit stein qemu 4.1 backport thread
15:12:48 <bnemec> #topic Ping list for Ussuri
15:13:08 <bnemec> Consider this your final reminder. I plan to start using the new ping list next week.
15:13:18 <bnemec> I'll also send a followup to my previous email.
15:13:30 <bnemec> #action bnemec to send final notice about ping list changeover
15:13:47 <bnemec> #topic Oslo project update topics
15:14:30 <bnemec> I started working on the project update slides for Shanghai last week.
15:15:12 <bnemec> So if you have anything you want highlighted let me know. There's a list on the Shanghai etherpad.
15:15:14 <bnemec> #link https://etherpad.openstack.org/p/oslo-shanghai-topics
15:17:05 <bnemec> #topic Weekly Wayward Review
15:17:25 <bnemec> For this week I'm just going to re-WIP https://review.opendev.org/#/c/633376/
15:17:41 <bnemec> It turns out we can't drop py2 support in Oslo until everyone else stops testing it.
15:17:53 <bnemec> Otherwise we're likely to break their gate.
15:18:11 <bnemec> Oslo is actually going to have to be one of the last projects to drop py2. :-/
15:18:40 <bnemec> I believe stephenfin started a mailing list thread about that, so I'll leave the discussion to that.
15:18:55 <stephenfin> sort of
15:19:19 <stephenfin> but yeah, there's no huge rush here until nova, neutron, etc. switch across
15:20:42 <bnemec> Okay. I haven't actually read the thread yet, but it caught my eye as I was glancing through email this morning. :-)
15:20:49 <bnemec> #topic Open discussion
15:20:59 <bnemec> Anything else?
15:23:13 <stephenfin> Not from me
15:24:03 <bnemec> Okay, that should do it for this week then. Thanks for joining!
15:24:05 <bnemec> #endmeeting