15:06:38 <bnemec> #startmeeting oslo
15:06:39 <openstack> Meeting started Mon Oct 21 15:06:38 2019 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:40 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:44 <openstack> The meeting name has been set to 'oslo'
15:06:52 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, stephenfin, kgiusti, johnsom, e0ne, redrobot
15:06:58 <johnsom> o/
15:06:59 <e0ne> hi
15:07:01 <moguimar> aha!
15:07:12 <hberaud> o/
15:07:17 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:07:57 <jungleboyj> o/
15:08:15 <bnemec> Note that I used the new ping list this week.
15:08:25 <bnemec> Although if you're reading this you're probably already on it. :-)
15:08:28 <hberaud> \o/
15:09:38 <jungleboyj> \o/
15:09:39 <bnemec> #topic Red flags for/from liaisons
15:10:03 <kgiusti> o/
15:10:23 <johnsom> Just one note from Octavia. networkx moved up their removal of some v1 components to the 2.4 release:
15:10:26 <johnsom> #link https://github.com/networkx/networkx/commit/6b1ce03f485076d39994e8d624bbf6ca82466eb9#diff-08b36eaddc63c3d59799ce3e16199748
15:10:45 <johnsom> I have proposed a patch for Taskflow to make it "2.4" ready:
15:10:54 <johnsom> #link https://review.opendev.org/#/c/689611/
15:11:46 <bnemec> johnsom: Nice, thanks!
15:11:55 <jungleboyj> No red flags from Cinder.
15:11:59 <johnsom> Moving Taskflow forward also helps with our python 3.x compatibility
15:12:28 <bnemec> Oh wow, it was still capped at 1.10?
15:13:07 <moguimar> I was away last week, so no news from Barbican
15:14:18 <bnemec> #topic Releases
15:14:48 <bnemec> Now that Train has released I will start doing weekly releases for Ussuri again.
15:14:56 <bnemec> I should probably check stable branches for things that need to be released too.
15:15:58 <bnemec> I guess not much else to say on that.
15:16:24 <bnemec> #topic Action items from last meeting
15:16:40 <bnemec> "bnemec to revisit stein qemu 4.1 backport thread"
15:16:55 <bnemec> Done, and it was decided to allow the backport for the record.
15:17:08 <bnemec> "bnemec to send final notice about ping list changeover"
15:17:10 <bnemec> Also done.
15:17:22 <bnemec> And that was it.
15:17:51 <bnemec> #topic PTG/Forum
15:18:07 <bnemec> #link https://etherpad.openstack.org/p/oslo-shanghai-topics
15:18:22 <bnemec> It's coming up, so a reminder to add anything you want covered to the etherpad.
15:18:41 <jungleboyj> Whee!
15:19:05 <bnemec> I'm getting close to having slides for the project update, so I'll probably send those out once I think they're ready.
15:19:28 <bnemec> Also, apparently we need to record our own project updates this time if we want a video record of them.
15:19:49 <bnemec> I'll probably just do a screencast and post it to youtube.
15:20:08 <bnemec> So if there's anything you want included let me know ASAP.
15:20:49 <bnemec> That's all I've got on that.
15:20:50 <bnemec> #topic Weekly Wayward Review
15:21:20 <bnemec> #link https://review.opendev.org/#/c/671084/
15:21:48 <bnemec> There are a few older reviews, but they have comments that need addressing, so I'm skipping them.
15:22:08 <bnemec> hberaud: This is yours.
15:22:27 <bnemec> I think I'm -1 on it for the reason I left on the review. Have you had a chance to look at that?
15:22:48 <hberaud> sure I'll take a look. Else do you see dangerousity there => https://review.opendev.org/#/c/689482/
15:25:06 <bnemec> I think that's probably fine, especially if it allows us to mitigate the lock file issue.
15:26:02 <bnemec> I need to take a closer look at that whole discussion.
15:26:51 <bnemec> Okay, so I think we're done with this topic.
15:26:57 <hberaud> bnemec: ack, thanks.
15:27:04 <bnemec> #agreed abandon https://review.opendev.org/#/c/671084/
15:27:53 <bnemec> #topic Open discussion
15:28:00 <bnemec> Anything else this week?
15:31:29 * jungleboyj hears crickets
15:31:56 <bnemec> I just hear raindrops. :-(
15:32:00 * bnemec is so tired of rain
15:32:10 <bnemec> Anyway, thanks for joining everyone!
15:32:12 <bnemec> #endmeeting