15:00:01 <hberaud> #startmeeting oslo
15:00:02 <openstack> Meeting started Mon Jan 20 15:00:01 2020 UTC and is due to finish in 60 minutes.  The chair is hberaud. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:05 <openstack> The meeting name has been set to 'oslo'
15:00:11 <hberaud> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, stephenfin, kgiusti, johnsom, e0ne, redrobot, bcafarel
15:00:19 <hberaud> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:00:27 <moguimar> today I'm hosting the bug triage call of my team, so I'll read the logs later
15:00:33 <hberaud> Hello, Ben is absent so I proposed to drive the meeting today
15:00:58 <hberaud> moguimar: sure no problem
15:01:06 <kgiusti> o/
15:01:17 <bcafarel> o/
15:01:55 <ansmith> o/
15:02:00 <jungleboyj> O/
15:02:33 <hberaud> #topic Red flags for/from liaisons
15:03:09 <jungleboyj> Nothing from Cinder.
15:03:17 <bcafarel> all good from neutron
15:04:41 <hberaud> as discussed last week I think we started to merge few patches to remove py2 support
15:05:54 <hberaud> I think that's it for red flags. If you run into any issues related to the above let us know of course.
15:06:02 <hberaud> #topic Releases
15:06:47 <hberaud> Everything seems ok for oslo, I don't seen significant changes merged who need to be released through a specific version.
15:07:40 <hberaud> last releases patches was now merged
15:10:05 <hberaud> #topic Action items from last meeting
15:10:15 <hberaud> "bnemec to set up doodle poll for meeting time"
15:10:27 <hberaud> I don't seen related email on the ML
15:10:38 <hberaud> #action bnemec to set up doodle poll for meeting time
15:12:47 <hberaud> #topic Weekly Wayward Review
15:13:03 <hberaud> https://review.opendev.org/#/c/615826/
15:14:07 <hberaud> stephenfin (when you will be there) do you think we can move forward with this one? ^^^^
15:14:54 <hberaud> Anything else?
15:16:34 <hberaud> kgiusti: I started this one => https://review.opendev.org/#/c/703106/ if you have spare time please can you leave some comments
15:17:10 <kgiusti> hberaud: sure, I'll look at it now
15:17:17 <hberaud> (to drop the blocking executor from oslo.messaging)
15:17:24 <hberaud> kgiusti: thanks
15:17:30 <kgiusti> hberaud: np
15:17:42 <hberaud> #topic Open discussion
15:17:52 <hberaud> Seems like we've reached this point in the meeting.
15:18:00 <hberaud> Anything else before we go about our week?
15:22:02 <hberaud> I think we are done, Thanks for joining everyone!
15:22:08 <hberaud> #endmeeting