15:10:14 <bnemec> #startmeeting oslo
15:10:14 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, stephenfin, kgiusti, johnsom, e0ne, redrobot, bcafarel
15:10:14 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:10:15 <openstack> Meeting started Mon Mar  9 15:10:14 2020 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:10:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:10:18 <openstack> The meeting name has been set to 'oslo'
15:10:21 <hberaud> o/
15:10:29 <moguimar> o/
15:10:32 <bnemec> In a couple of weeks there will be an hour between these meetings and then this  shouldn't happen.
15:10:56 <moguimar> today my meetings stopped overlapping
15:11:09 <bcafarel> o/
15:11:10 <johnsom> o/
15:11:52 <bnemec> Mine was scheduled in a European time zone so it didn't move yet.
15:12:22 <kgiusti> o/
15:12:24 <openstackgerrit> Daniel Bengtsson proposed openstack/oslo.service master: Update eventlet.  https://review.opendev.org/710798
15:12:28 <bcafarel> trending topic for the next 3 weeks "so when is this meeting actually supposed to start?"
15:12:44 <moguimar> bcafarel, xD
15:13:03 <bnemec> Easy, 1500 UTC. ;-)
15:13:48 <bnemec> #topic Red flags for/from liaisons
15:14:09 <johnsom> Nothing from Octavia that I can think of
15:14:11 <moguimar> none from Barbican
15:14:34 <bcafarel> all good for Neutron
15:15:00 <smcginnis> Jay is on vacation this week - all good from Cinder from what I've seen.
15:15:00 <bnemec> I think the oslo.db release last week broke Nova.
15:15:29 <smcginnis> bnemec: Not sure if that was due to oslo.db or an alembic release. Has anyone had a chance to look into that?
15:15:42 <bnemec> They were still using a long-deprecated thing. Fortunately u-c prevented it from blocking the gate.
15:16:09 <bnemec> I saw some discussion in the Nova channel. It sounded like they needed to make changes to stop using the removed thing.
15:16:45 <bnemec> stephenfin might have more details.
15:16:57 <smcginnis> Great, at least the issue has been identified.
15:17:55 <bnemec> #topic Releases
15:18:39 <stephenfin> yeah, it's resolved and the fix merged
15:18:41 <bnemec> Nothing much to report. Master was released last week as usual. I still haven't gotten to the stable branches, also as usual. :-/
15:19:00 <bnemec> stephenfin: Great, thanks!
15:19:05 <smcginnis> stephenfin: ++ Thanks!
15:19:36 <bnemec> #topic Action items from last meeting
15:19:42 <bnemec> "bnemec to follow up on https://review.opendev.org/#/c/689482/"
15:19:52 <bnemec> Let's see, did I?
15:20:19 <bnemec> Hmm, doesn't look like it.
15:20:55 <bnemec> I could swear I started writing a response to that review. I must not have sent it though.
15:21:04 <bnemec> #action bnemec to follow up on https://review.opendev.org/#/c/689482/
15:21:12 <bnemec> I'll keep it on the list for next week.
15:22:07 <bnemec> No new topics this week, so we'll skip straight to
15:22:07 <bnemec> #topic Weekly Wayward Review
15:22:47 <bnemec> #link https://review.opendev.org/#/c/706538/
15:23:03 <bnemec> This looks like it should be pretty quick to review.
15:23:54 * smcginnis upgrades his vote
15:24:44 <bnemec> Perfect, I don't even have to vote then. :-)
15:24:56 <bnemec> #topic Open discussion
15:25:24 <bnemec> Anything else this week?
15:25:35 <moguimar> yep
15:25:48 <bnemec> moguimar: The floor is yours.
15:25:49 <moguimar> I'll update my voting on https://review.opendev.org/#/c/579186/
15:26:06 <moguimar> will review it after this meeting
15:26:16 <moguimar> and this Wed I'm going to Brazil on PTO
15:26:25 <moguimar> so see you guys in April o/
15:27:14 <bnemec> moguimar: Sounds good, thanks! It would be nice to get that one out of the review queue. :-)
15:28:56 <hberaud> FYI Concerning oslo.cache/pymemcache/python-memcached I'm always on this topic and I realize tests, I will be back with more news in few days and then we could decide to continue with the fix or revert.
15:30:02 <bnemec> There's no rush as long as there isn't anything else going into oslo.cache that needs to be released.
15:30:16 <hberaud> yep sure
15:30:33 <moguimar> there will be TLS support
15:30:35 <bnemec> But it would be nice to unblock that project.
15:30:40 <moguimar> but that is not ready yet
15:30:59 <hberaud> moguimar: I suppose it will be after your PTO?
15:31:24 <moguimar> lbragstad will be working on it in my absence
15:31:49 <hberaud> moguimar: ack, (just to have an idea about this)
15:32:20 <moguimar> we still need to get TLS support in dogpile.cache
15:32:25 <moguimar> and then reach oslo.cache
15:33:04 <moguimar> Lance will validate if OpenStack can be deployed with python-binary-memched backend only
15:33:17 <hberaud> moguimar: ok so possibly I've days/weeks for me
15:33:20 <moguimar> or we might need more than one memcached
15:33:44 <moguimar> cause memcached either listens with/without TLS
15:33:46 <moguimar> not both
15:34:16 <hberaud> ack
15:34:54 <bnemec> Won't people who want TLS everywhere want it to only run with it enabled?
15:35:06 <moguimar> yep
15:36:31 <bnemec> Okay, that seems like the thing to pursue if we can, rather than trying to stand up two memcacheds.
15:37:35 <bnemec> Anything else for this week?
15:38:00 <hberaud> nope
15:38:03 <moguimar> not on my end
15:38:48 <bnemec> Okay, then enjoy your PTO moguimar and I'll see everyone else here next week.
15:38:52 <bnemec> Thanks for joining!
15:39:01 <bnemec> #endmeeting