#openstack-oslo: oslo

Meeting started by bnemec at 15:01:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:01:41)

  1. Red flags for/from liaisons (bnemec, 15:04:43)
  2. Releases (bnemec, 15:09:54)
  3. Action items from last meeting (bnemec, 15:10:52)
  4. Virtual PTG (bnemec, 15:14:19)
    1. ACTION: bnemec create etherpad for virtual ptg (bnemec, 15:19:04)

  5. Branch devstack plugins? (bnemec, 15:19:15)
  6. contributor documentation goal (bnemec, 15:24:23)
    1. ACTION: bnemec to reply to diablo_rojo about contributor docs goal (bnemec, 15:34:55)

  7. Open discussion (bnemec, 15:35:22)


Meeting ended at 15:39:31 UTC (full logs).

Action items

  1. bnemec create etherpad for virtual ptg
  2. bnemec to reply to diablo_rojo about contributor docs goal


Action items, by person

  1. bnemec
    1. bnemec create etherpad for virtual ptg
    2. bnemec to reply to diablo_rojo about contributor docs goal


People present (lines said)

  1. bnemec (68)
  2. moguimar (6)
  3. johnsom (4)
  4. smcginnis (4)
  5. hberaud (4)
  6. kgiusti (4)
  7. bcafarel (3)
  8. openstack (3)
  9. ansmith (2)
  10. jungleboyj (2)


Generated by MeetBot 0.1.4.