15:01:09 <bnemec> #startmeeting oslo
15:01:09 <bnemec> Courtesy ping for bnemec, jungleboyj, moguimar, hberaud, stephenfin, kgiusti, johnsom, e0ne, redrobot, bcafarel, smcginnis
15:01:09 <bnemec> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:11 <openstack> Meeting started Mon May  4 15:01:09 2020 UTC and is due to finish in 60 minutes.  The chair is bnemec. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:14 <openstack> The meeting name has been set to 'oslo'
15:01:19 <hberaud> o/
15:01:25 <johnsom> o/
15:01:27 <bcafarel> o/
15:02:21 <moguimar> o/
15:03:40 <jungleboyj> On vacation today. Nothing to report.
15:03:47 <bnemec> #topic Red flags for/from liaisons
15:03:52 <bnemec> jungleboyj: Jumping the gun. :-P
15:03:57 <johnsom> Nothing from Octavia
15:04:05 <bnemec> Enjoy your time off though. :-)
15:04:36 <jungleboyj> :-)
15:04:48 <moguimar> Nothing on Barbican
15:05:19 <bnemec> Not anticipating much since we haven't been doing regular releases for a couple of weeks.
15:05:29 <kgiusti> o/
15:06:15 <bnemec> Should be back to the regular release schedule shortly though.
15:06:19 <bnemec> #topic Releases
15:06:23 <bnemec> Speaking of which...
15:06:37 <bnemec> No master releases for right now.
15:06:58 <bnemec> I should probably take this opportunity to go through the stable branches though. I expect there's some stuff that needs release there.
15:07:36 <bnemec> Not really anything else to say about releases.
15:07:37 <bnemec> #topic Action items from last meeting
15:07:50 <bnemec> "bnemec to add policy to PTG agenda"
15:07:52 <bnemec> Done
15:08:23 <bnemec> And that was it from last week.
15:08:28 <bnemec> #topic Virtual PTG
15:08:44 <bnemec> Just a reminder that the etherpad exists.
15:08:46 <bnemec> #link https://etherpad.opendev.org/p/oslo-victoria-topics
15:08:58 <bnemec> Time/date/location are there.
15:09:32 <bnemec> Nobody has contacted me to tell me that won't work for them, so I'm not planning to do a poll.
15:10:25 <bnemec> #topic contributor documentation goal
15:10:36 <bnemec> The central oslo-specs policy for this merged last week! \o/
15:10:55 <bnemec> So all that remains is...updating all the other things.
15:11:25 <bnemec> Someone will need to go through the cookiecutter template and figure out what to keep and what to just refer to the central doc.
15:11:55 <bnemec> I've got that on my todo list, but if anyone else gets a chance to look at it I won't be offended. ;-)
15:12:18 <bnemec> #action Figure out what to put in the contributing.rst for each repo
15:13:12 <bnemec> That's all I've got for this week.
15:13:13 <bnemec> #topic Open discussion
15:13:25 <bnemec> Looking like a quick one.
15:13:37 <smcginnis> Yeah, nothing from me.
15:13:44 <smcginnis> Guess it's good it's quiet at this point in the cycle.
15:13:47 <moguimar> nothing on my end
15:13:49 <bnemec> Probably a good thing. Pressing topics at this time of the cycle generally do not bode well.
15:13:56 <bnemec> smcginnis: +1
15:14:03 <hberaud> nothing from me too
15:14:30 <bnemec> I guess we had the policy fire drill last week and that's kind of on hold until the PTG when we can get everyone together.
15:15:59 <bnemec> Okay, sounds like we're done. Enjoy your extra 45 minutes. :-)
15:16:03 <bnemec> Thanks for joining everyone!
15:16:06 <bnemec> #endmeeting