#openstack-oslo: oslo

Meeting started by bnemec at 15:03:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:03:53)

  1. Red flags for/from liaisons (bnemec, 15:07:43)
  2. Releases (bnemec, 15:12:22)
  3. Action items from last meeting (bnemec, 15:13:45)
    1. https://review.opendev.org/#/c/743939/ (bnemec, 15:15:41)

  4. zuulv3 migration (bnemec, 15:17:09)
    1. https://review.opendev.org/#/q/status:open+project:openstack/project-config+branch:master+topic:retire-devstack-plugin-zmq (kgiusti, 15:18:21)

  5. oslo.cache flush patch (bnemec, 15:21:55)
    1. https://review.opendev.org/#/c/742193/ (bnemec, 15:22:02)

  6. enable oslo.messaging heartbeat fix by default? (bnemec, 15:43:29)
    1. https://review.opendev.org/#/c/735385/ (kgiusti, 15:47:21)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016229.html (kgiusti, 15:48:44)
    3. ACTION: bnemec to reply to rpc ping thread with results of meeting discussion (bnemec, 15:57:04)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. bnemec to reply to rpc ping thread with results of meeting discussion


Action items, by person

  1. bnemec
    1. bnemec to reply to rpc ping thread with results of meeting discussion


People present (lines said)

  1. bnemec (62)
  2. kgiusti (24)
  3. lbragstad (12)
  4. moguimar (11)
  5. tosky (6)
  6. openstackgerrit (4)
  7. openstack (3)
  8. johnsom (2)


Generated by MeetBot 0.1.4.