#openstack-oslo: oslo

Meeting started by bnemec at 15:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 15:00:35)

  1. Red flags for/from liaisons (bnemec, 15:03:43)
  2. Releases (bnemec, 15:06:25)
  3. Action items from last meeting (bnemec, 15:07:57)
  4. PTG/Forum Planning (bnemec, 15:09:29)
    1. https://etherpad.opendev.org/p/oslo-wallaby-topics (bnemec, 15:09:35)

  5. PTL election season (bnemec, 15:14:08)
  6. Weekly Wayward Review (bnemec, 15:18:17)
    1. https://review.opendev.org/#/c/725938/ (bnemec, 15:18:38)
    2. https://review.opendev.org/#/c/746723/ (hberaud, 15:20:53)

  7. Open discussion (bnemec, 15:25:52)
    1. https://review.opendev.org/#/q/topic:oslo-pre-commit+(status:open+OR+status:merged) (moguimar, 15:26:23)
    2. ACTION: merge pre-commit patches (bnemec, 15:28:44)


Meeting ended at 15:50:44 UTC (full logs).

Action items

  1. merge pre-commit patches


People present (lines said)

  1. bnemec (59)
  2. hberaud (27)
  3. moguimar (22)
  4. JayF (18)
  5. smcginnis (6)
  6. openstack (3)
  7. johnsom (2)
  8. kgiusti (1)
  9. openstackgerrit (1)


Generated by MeetBot 0.1.4.