#openstack-oslo: oslo

Meeting started by hberaud at 15:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (hberaud, 15:00:33)

  1. Red flags for/from liaisons (hberaud, 15:03:01)
  2. Releases (hberaud, 15:06:02)
  3. Action items from last meeting (hberaud, 15:07:38)
  4. pre-commit on PBR (hberaud, 15:08:55)
    1. ACTION: moguimar to reach pre-commit people (hberaud, 15:32:10)

  5. Weekly Wayward Wallaby Review (hberaud, 15:33:11)
    1. https://review.opendev.org/#/c/640057/ (hberaud, 15:33:38)

  6. Open discussion (hberaud, 15:35:07)
    1. https://governance.openstack.org/tc/resolutions/20200803-distributed-project-leadership.html#process-for-opting-in-to-distributed-leadership (hberaud, 15:38:18)
    2. ACTION: bnemec to keep track of our liaisons on the wiki. (hberaud, 15:54:28)


Meeting ended at 15:56:27 UTC (full logs).

Action items

  1. moguimar to reach pre-commit people
  2. bnemec to keep track of our liaisons on the wiki.


Action items, by person

  1. bnemec
    1. bnemec to keep track of our liaisons on the wiki.
  2. moguimar
    1. moguimar to reach pre-commit people


People present (lines said)

  1. hberaud (69)
  2. moguimar (40)
  3. bnemec (37)
  4. sboyron (9)
  5. damani (5)
  6. johnsom (4)
  7. openstack (3)
  8. bcafarel (2)
  9. sboyron_ (1)
  10. beekneemech (1)
  11. stephenfin (1)
  12. kgiusti (1)
  13. openstackgerrit (1)


Generated by MeetBot 0.1.4.