15:00:03 <hberaud> #startmeeting oslo
15:00:08 <openstack> Meeting started Mon Nov  9 15:00:03 2020 UTC and is due to finish in 60 minutes.  The chair is hberaud. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:11 <openstack> The meeting name has been set to 'oslo'
15:00:12 <hberaud> Courtesy ping for bnemec, smcginnis, moguimar, johnsom, stephenfin, bcafarel, kgiusti, jungleboyj, sboyron
15:00:17 <bnemec> o/
15:00:21 <kgiusti> o/
15:00:22 <hberaud> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:00:48 <moguimar> o/
15:00:55 <bnemec> Since we started a new cycle we should probably clear the ping list.
15:01:11 <jungleboyj> o/
15:01:33 <bcafarel> o/
15:01:34 <stephenfin> o/
15:02:08 <moguimar> and I'm having the same issue as last year with a meeting overlap
15:02:52 <hberaud> First, sorry for the last week, I got an unforseen event, I left a message direcly on this channel but I think my message wasn't see broadly, next time I'll send an email
15:03:01 <jungleboyj> Happy Time Change!
15:03:51 <hberaud> yes I think that bnemec is right we should clear the ping list
15:04:37 <hberaud> I'll erase it and submit an email to propose to people to put their names
15:05:02 <bnemec> hberaud: Usually what I do is create a new one on the wiki and let people add their names for a couple of weeks.
15:05:03 <hberaud> #action hberaud - clear the ping list
15:05:13 <bnemec> That way you can keep using the old one until people have a chance to re-up.
15:05:24 <hberaud> ack thanks for the tips
15:05:30 <moguimar> yeah, something like wallaby ping list
15:05:59 <hberaud> so move on through our regular agenda
15:06:01 <hberaud> #topic Red flags for/from liaisons
15:06:02 <jungleboyj> bnemec:  __
15:06:08 <jungleboyj> bnemec:  ++
15:06:16 <jungleboyj> No Red Flags from Cinder.
15:06:27 <moguimar> nothing from Barbican
15:07:51 <hberaud> I don't think we've thing on the oslo side to bring there
15:08:02 <hberaud> #topic Releases liaison
15:08:40 <hberaud> as usual damani released few stable branches, thanks
15:10:29 <hberaud> Also I sent an email on the ML to speak about transition on the independent model, feel free to send feedbacks http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018527.html
15:10:49 <hberaud> #topic Security liaison
15:11:06 <hberaud> any updates?
15:11:25 <bnemec> Nope. All quiet on the security front.
15:11:47 <hberaud> No news, good news :)
15:11:51 <hberaud> #topic TaCT SIG liaison
15:12:02 <moguimar> All quiet here too
15:12:10 <moguimar> or at least they couldn't find me
15:12:15 <hberaud> :)
15:12:26 <hberaud> #topic Action items from last meeting
15:12:30 <moguimar> sboyron, any fire alersts on your side?
15:13:53 <hberaud> no actions items from the last meeting, so moving on...
15:14:03 <hberaud> #topic Weekly Wayward Wallaby Review
15:14:33 <hberaud> trivial => https://review.opendev.org/#/c/753254/
15:15:03 <bnemec> +A
15:15:08 <hberaud> thanks
15:16:01 <hberaud> #topic Open discussion
15:16:27 <sboyron> hi
15:16:30 <sboyron> no not on my side
15:16:47 <hberaud> Any else? I think yes as moguimar have collid with our meeting time
15:17:24 <moguimar> the next hour works great for me
15:17:35 <hberaud> do we want to poll about this?
15:17:42 <moguimar> but it gets tricky again once we're back on DST
15:18:05 <hberaud> the next hour WFM
15:18:07 <moguimar> thing is this meeting used to sit at 17:00-18:00 for me
15:18:26 <moguimar> not it is happening 16:00-17:00
15:18:35 <sboyron> yep, this hour is too early to me and collapse with other stuff
15:18:42 <moguimar> and overlaping with another meeting I had in that time slot
15:19:10 <moguimar> can we move away from UTC?
15:19:32 <hberaud> ok, so let's start a related poll
15:19:41 <moguimar> we might have two weird weeks as europe switches one week earlier than us
15:19:43 <hberaud> moguimar: what do you mean
15:19:45 <hberaud> ?
15:19:55 <bnemec> I think UTC is required because of the OpenStack meeting tooling.
15:19:56 <moguimar> right now our meeting time is UTC based
15:20:04 <bnemec> However, we could just move it when DST changes.
15:20:14 <moguimar> that's the idea
15:20:19 <hberaud> I see
15:20:20 <moguimar> and then move back to this slot
15:20:29 <moguimar> once DST is back
15:20:36 <sboyron> +1
15:20:40 <hberaud> +1
15:21:02 <jungleboyj> That is ok with me.
15:21:23 <bnemec> Works for me as well. Maybe skip the poll and just send an email asking if it _doesn't_ work for anyone?
15:21:29 <hberaud> the non-silent majority seem ok with that
15:21:33 <bnemec> We can always do a poll if we need to.
15:21:41 <hberaud> +1
15:22:22 <hberaud> #action hberaud submit a mail about the meeting TZ and update the wiki
15:22:34 <hberaud> anything else?
15:22:56 <moguimar> not on my end
15:23:06 <kgiusti> hberaud: https://bugs.launchpad.net/nova/+bug/1902696  (oslo.messaging SSL issue)
15:23:07 <openstack> Launchpad bug 1902696 in oslo.messaging "nova-compute fails with Unhandled error: TypeError: _wrap_socket_sni() got an unexpected keyword argument 'ca_certs'" [Undecided,New]
15:23:29 <kgiusti> woah, that was perfect timing.
15:23:50 <kgiusti> hberaud: good work here.  Do we need to ping the amqp version/
15:23:52 <kgiusti> ?
15:24:03 <hberaud> kgiusti: https://github.com/celery/py-amqp/issues/342#issuecomment-723910955
15:24:43 <kgiusti> moguimar: ah - well done then.
15:24:47 <hberaud> thanks for the heads up, a related fix was just merged yesterday https://github.com/celery/py-amqp/pull/344
15:25:08 <kgiusti> yes - we need that fix:  simply dropping the ca_certs is.... not good.
15:25:18 <hberaud> kgiusti: I'll ask them to release the fix
15:25:40 <kgiusti> hberaud: cool
15:25:55 <moguimar> at least we got a param not expected
15:26:03 <moguimar> and not a unverified TLS connection
15:26:04 <hberaud> yep
15:26:20 <kgiusti> +1 to that
15:26:38 <hberaud> :)
15:26:58 <hberaud> #action hberaud ask for a py-amqp release
15:27:08 <moguimar> although IIRC when you do not provide a ca list, it should load the system's CAs
15:27:42 <moguimar> and there is another method that sets the verify level
15:27:58 <moguimar> which makes it unsecure when you set it to verify_none
15:28:27 <hberaud> moguimar: do you think we need more works somewhere?
15:29:12 <moguimar> I'll review the default behaviour and update you
15:29:23 <moguimar> make me an action item for that
15:29:56 <hberaud> #action moguimar review the oslo.messaging/py-amqp TLS issue
15:30:14 <hberaud> anything else?
15:31:09 <hberaud> Okay, guess we're done then.
15:31:23 <hberaud> Thanks for joining everyone!
15:31:27 <stephenfin> Thanks]
15:31:34 <hberaud> #endmeeting