15:00:24 <hberaud> #startmeeting oslo
15:00:25 <openstack> Meeting started Mon Nov 23 15:00:24 2020 UTC and is due to finish in 60 minutes. The chair is hberaud. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:26 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <openstack> The meeting name has been set to 'oslo'
15:00:36 <hberaud> Courtesy ping for bnemec, smcginnis, moguimar, johnsom, stephenfin, bcafarel, kgiusti, jungleboyj, sboyron, gmann
15:00:46 <hberaud> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:00:55 <jungleboyj> o/
15:00:59 <bcafarel> o/
15:00:59 <kgiusti> o/
15:01:08 <moguimar> o/
15:01:43 <hberaud> Will just wait a couple minutes for folks.
15:03:39 <damani> hi
15:03:47 <bnemec> o/
15:04:02 <hberaud> #topic Red flags for/from liaisons
15:04:34 <hberaud> Nothing that I am aware from our side.
15:05:42 <jungleboyj> Nothing that I am ware of for Cinder.
15:06:08 <hberaud> #topic Releases liaison
15:07:07 <hberaud> As said during our previous meeting stein is moving on extended maintenance, not yet finalized
15:07:41 <hberaud> damani proposed some stable release related to backported fixes, thanks damani
15:08:01 <hberaud> I think that's all for release liaison
15:08:09 <damani> yes i contiue to work on it
15:08:21 <bcafarel> and in neutron we still have to sort out a bug in recent releases, so EM transition is still a few days away
15:08:23 <hberaud> Thanks :)
15:08:38 <damani> and that all on my side yes
15:09:04 <hberaud> bcafarel: ack let's manage that on the release side
15:09:13 <hberaud> #topic Security liaison
15:09:50 <hberaud> any update?
15:09:53 * stephenfin wanders in late
15:11:14 <hberaud> I didn't see security warnings
15:11:23 <hberaud> so move on
15:11:25 <hberaud> #topic TaCT SIG liaison
15:11:55 <hberaud> moguimar, sboyron: Any update?
15:12:01 <moguimar> no 🔥 to 🧯
15:12:05 <hberaud> lol
15:12:14 <moguimar> in other words, no requests came my way
15:12:22 <hberaud> awesome
15:12:22 <bnemec> Sorry, nothing for security either.
15:12:35 <hberaud> bnemec: np, thanks
15:12:42 <hberaud> #topic Action items from last meeting
15:13:13 <hberaud> hmm... empty list :)
15:13:28 <hberaud> #topic Weekly Wayward Wallaby Review
15:14:20 <hberaud> #link https://review.opendev.org/c/openstack/oslo-incubator/+/18881
15:15:14 <hberaud> I think this one could be abandonned, AFAIK oslo-incubator's dead since a while
15:15:23 <hberaud> s/'s//
15:15:55 <hberaud> bnemec: any opinion?
15:16:23 <kgiusti> is anyone aware of a ZMQ user at this point?
15:16:27 <bnemec> Oh, wow.
15:16:40 <kgiusti> ZMQ's been nuked from oslo.messaging for awhile now.
15:16:41 <bnemec> Yeah, that can definitely go.
15:17:20 * bnemec is not sure about this new Gerrit UI.
15:18:00 <hberaud> Well, thanks for your feedbacks I abandonned this patch
15:18:05 <moguimar> I was confused at first too
15:18:12 <moguimar> with the UI
15:18:15 <bnemec> Hmm, I don't even have permission to abandon that. Interesting.
15:18:47 <hberaud> bnemec: Please notify the infra team about that => https://etherpad.opendev.org/p/gerrit-3.2-post-upgrade-notes
15:19:10 <hberaud> bnemec: I think this is a bug, it seems to work for me
15:19:37 <hberaud> #topic Open discussion
15:19:48 <hberaud> Anything else?
15:19:53 <sboyron> not on my side
15:19:56 <moguimar> py-amqp
15:20:31 <moguimar> so, as long as my research goes, the last fix to py-amqp has some gaps
15:21:45 <moguimar> I haven't mapped all the possibilities
15:22:36 <moguimar> but I believe the verify_mode can be dropped to CERT_NONE facilitating a man-in-the-middle if params are not aligned
15:22:37 <hberaud> What do you think about tracking related things on an etherpad?
15:23:09 <hberaud> It could allow us to discuss about it by bringing a big picture
15:23:16 <moguimar> ok, will do
15:23:24 <moguimar> I'm also working on a patch
15:23:27 <hberaud> awesome
15:23:39 <moguimar> but I'm having to change some unit tests to agree with me
15:24:27 <hberaud> kgiusti: Are you interested to collaborate with moguimar on it? I think that You're the most skilled person on oslo.messaging
15:24:27 <moguimar> which frightens me knowing that the tests had a different assumption of what was a correct outcome
15:24:55 <hberaud> I see
15:25:43 <moguimar> cause one thing is validating the certificate from the server, through a certification authority
15:25:52 <kgiusti> hberaud: of course
15:25:53 <moguimar> and another is the SNI extension
15:26:14 <hberaud> #action moguimar to intiate an etherpad to track py-amqp/SSL debug
15:26:14 <moguimar> which is useful for matching server name and a specific certificate
15:26:35 <hberaud> kgiusti: awesome, thanks
15:26:39 <moguimar> I'll start the etherpad and send it through the mailing list
15:27:41 <hberaud> moguimar: yes thanks and we could discuss about it by replying on the ML
15:27:46 <kgiusti> moguimar: +1
15:28:11 <hberaud> #action moguimar to send an email to the ML related to the eterpad
15:28:23 <hberaud> thanks
15:30:26 <hberaud> else starting next week we will use the new time slot for our meeting http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018987.html
15:30:57 <hberaud> Also, don't forget to put your name in our new ping list if you want to continue to receive staring meeting ping I'll use the new ping list soon https://wiki.openstack.org/wiki/Meetings/Oslo
15:31:04 <hberaud> Anything else?
15:31:38 <moguimar> I guess that was it
15:31:56 <moguimar> so next week will be in the next hour, right?
15:32:19 <hberaud> moguimar: right
15:33:11 <hberaud> OK, thanks everyone. Let's wrap up.
15:33:19 <hberaud> #endmeeting