16:00:01 <hberaud> #startmeeting oslo
16:00:02 <openstack> Meeting started Mon Feb  1 16:00:01 2021 UTC and is due to finish in 60 minutes.  The chair is hberaud. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:06 <openstack> The meeting name has been set to 'oslo'
16:00:07 <hberaud> Courtesy ping for hberaud, stephenfin, moguimar, jungleboyj, bnemec, johnsom, bcafarel, kgiusti, gmann, valleedelisle, sboyron
16:00:10 <hberaud> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
16:00:13 <gmann> o/
16:00:31 <hberaud> Will just wait a couple minutes for folks.
16:00:40 <kgiusti> o/
16:00:49 <johnsom> o/
16:01:04 <moguimar> o/
16:01:26 <jungleboyj> o/
16:01:37 <stephenfin> o/ (but in another meeting)
16:04:00 <hberaud> #topic Red flags for/from liaisons
16:04:08 <johnsom> Thanks for the Taskflow review on that alembic deprecation. Octavia is looking forward to that release.
16:04:23 <jungleboyj> Nothing from Cinder.
16:04:31 <johnsom> Otherwise nothing from Octavia or Designate side
16:05:00 <hberaud> Will do the release soon
16:07:56 <hberaud> One thing to notice from the oslo side is that the `mandatory flag` will be soon deprecated https://review.opendev.org/c/openstack/oslo.messaging/+/764776/ and will be used to manage missing queues, I think that this is the right place to start to raise warns about that as we didn't make enough noise previously with this feature
16:09:00 <sboyron> o/
16:09:20 <hberaud> Otherwise AFAIK nothing else from our side
16:09:38 <hberaud> #topic Releases liaison
16:10:15 <hberaud> #action hberaud - release taskflow
16:11:04 <hberaud> Nothing else from the release liaison side
16:11:12 <hberaud> #topic Security liaison
16:11:37 <hberaud> bnemec: o/ Any update?
16:12:18 <hberaud> I didn't noticed security topic for oslo
16:12:31 <bnemec> Nothing from me.
16:12:37 <hberaud> thanks
16:12:40 <bnemec> (sorry, I missed the ping somehow)
16:12:41 <hberaud> #topic TaCT SIG liaison
16:12:44 <hberaud> np
16:12:59 <sboyron> nothing from my side
16:13:09 <hberaud> thanks
16:13:58 <hberaud> #topic Action items from last meeting
16:14:13 <hberaud> No actions from last week
16:14:35 <hberaud> #topic Weekly Wayward Wallaby Review
16:15:25 <hberaud> #link https://review.opendev.org/c/openstack/oslo.limit/+/695527
16:15:52 <hberaud> bnemec: any update ^ ?
16:16:31 <bnemec> We probably need to sit down with the Keystone team and John and decide if we're still going to pursue oslo.limit.
16:16:42 <bnemec> At this point I'm not sure there's anyone left working on it.
16:17:29 <bnemec> Also, use of the library is currently kind of blocked on https://review.opendev.org/c/openstack/oslo.limit/+/733881
16:17:34 <hberaud> I didn't see significant changes proposed since awhile now
16:18:42 <bnemec> I missed the last Keystone PTG so I'm not sure what they said about it, but given how sparsely populated their meetings are these days I'm guessing no one is looking at it from their side either.
16:18:49 <hberaud> bnemec: Do you want to start a ML thread to discuss about if we want to continue or not?
16:19:24 <hberaud> an [oslo][keystone] discussion
16:19:40 <bnemec> Sure.
16:20:17 <hberaud> thanks, I think that you are the most skilled person around about this topic
16:21:18 <hberaud> #action bnemec - start a ML thread about oslo.limit between keystone and us to decide to continue with this project
16:21:30 <hberaud> #topic Open discussion
16:21:39 <hberaud> Anything else?
16:22:16 <gmann> just FYI on oslo policy bug , https://bugs.launchpad.net/oslo.policy/+bug/1913718
16:22:17 <openstack> Launchpad bug 1913718 in neutron "rally ci job is unstable - port list takes very long time" [Critical,Confirmed] - Assigned to Slawek Kaplonski (slaweq)
16:22:26 <gmann> slaweq, lbragstad and I were discussing it on neutron channel
16:22:50 <gmann> something we need to think more on when to load rules in each rule check or init time only
16:23:20 <gmann> may be we can open new bug for oslo. policy with more related title ?
16:23:30 <gmann> i added it in same bug for now
16:23:38 <hberaud> yes could be a starting point
16:23:58 <gmann> ok
16:24:13 <hberaud> thanks for the heads up
16:24:42 <hberaud> Anything else?
16:25:49 <hberaud> OK, thanks everyone. Almost there!
16:27:01 <hberaud> #endmeeting