#openstack-oslo: oslo

Meeting started by bnemec at 16:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting (bnemec, 16:00:11)

  1. Red flags for/from liaisons (bnemec, 16:03:04)
  2. Releases liaison (bnemec, 16:05:09)
  3. Security liaison (bnemec, 16:07:52)
    1. https://launchpad.net/bugs/1883659 (bnemec, 16:11:56)
    2. https://bugs.launchpad.net/oslo/+bugs?field.searchtext=&orderby=-importance&search=Search&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.information_type%3Alist=PUBLICSECURITY&field.information_type%3Alist=PRIVATESECURITY&assignee_option=any&field.assignee=&field.bug_reporter=&field. (bnemec, 16:15:23)
    3. ACTION: bnemec to follow up on security bug ML thread (bnemec, 16:23:30)

  4. TaCT SIG liaison (bnemec, 16:26:20)
  5. Weekly Wayward Wallaby Review (bnemec, 16:28:50)
  6. Open discussion (bnemec, 16:34:29)


Meeting ended at 16:37:28 UTC (full logs).

Action items

  1. bnemec to follow up on security bug ML thread


Action items, by person

  1. bnemec
    1. bnemec to follow up on security bug ML thread


People present (lines said)

  1. bnemec (56)
  2. moguimar (13)
  3. stephenfin (8)
  4. openstack (4)
  5. johnsom (2)
  6. jungleboyj (2)
  7. damani (2)


Generated by MeetBot 0.1.4.