16:00:07 <hberaud> #startmeeting oslo
16:00:08 <openstack> Meeting started Mon Apr 26 16:00:07 2021 UTC and is due to finish in 60 minutes.  The chair is hberaud. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:11 <openstack> The meeting name has been set to 'oslo'
16:00:16 <hberaud> Courtesy ping for hberaud, stephenfin, moguimar, jungleboyj, bnemec, johnsom, bcafarel, kgiusti, gmann, valleedelisle, sboyron, damani
16:00:25 <hberaud> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
16:00:29 <johnsom> o/
16:00:44 <jungleboyj> o/
16:00:50 <moguimar> multitasking o/
16:00:54 <bnemec> o/
16:01:27 <bcafarel> o/
16:02:07 <kgiusti> o/
16:02:24 <stephenfin> o/
16:02:39 <hberaud> #topic Red flags for/from liaisons
16:02:55 <jungleboyj> Nothing from Cinder.
16:03:01 <moguimar> Nothing from Barbican
16:03:36 <hberaud> Nothing from Oslo that I'm aware
16:03:39 <bcafarel> No complaints during ptg at least from Neutron
16:05:09 <hberaud> #topic Releases liaison
16:06:03 <hberaud> I need to check if we have stuff to release
16:07:30 <hberaud> a new version of pbr has been released few hours ago - thanks stephenfin
16:07:46 <moguimar> I thought the meeting was suposed to be one hour ago, did I miss any time change?
16:08:17 <hberaud> moguimar: 4pm UTC => https://wiki.openstack.org/wiki/Meetings/Oslo
16:09:05 <bnemec> We're on DST now though, right?
16:09:16 <hberaud> Yes
16:09:19 <hberaud> ah sorry
16:10:15 <hberaud> my bad
16:10:38 <hberaud> #topic Security liaison
16:10:55 <hberaud> bnemec: any updates?
16:11:11 <bnemec> Nothing of note. I still need to followup on the stuff we discussed at the PTG, but nothing new this week.
16:11:20 <hberaud> ok thanks
16:11:32 <hberaud> #topic TaCT SIG liaison
16:11:43 <hberaud> moguimar: any updates?
16:11:47 <moguimar> Nope
16:12:26 <moguimar> last week was basically PTG
16:12:53 <hberaud> just a heads up about QA/testing, some stable (and stale) branches will be removed soon (ocata at least)
16:13:56 <hberaud> However, I don't think that some of us really care about ocata
16:14:36 <hberaud> #topic Action items from last meeting
16:15:42 <hberaud> No actions from previous (regular) meeting
16:15:55 <hberaud> #topic Weekly Wayward Wallaby Review
16:17:07 <hberaud> https://review.opendev.org/c/openstack/oslo.messaging/+/761667
16:17:46 <hberaud> kgiusti: feel free to have a look ^
16:17:59 <kgiusti> hberaud: will do
16:18:05 <hberaud> Thanks
16:19:10 <bnemec> That one seems to be waiting on the submitter.
16:19:52 <hberaud> Yes I just asked for some inputs
16:22:00 <hberaud> However, the changes looks interesting, so maybe it would worth continue with them even if the author is not active anymore
16:22:18 <bnemec> Sure
16:22:42 <hberaud> #topic Courtesy ping for Xena
16:23:19 <hberaud> New series = new courtesy ping
16:23:51 <hberaud> I'll start a related ML thread
16:24:02 <bnemec> +1, thanks
16:24:18 <hberaud> #action hberaud to propose Xena's courtesy ping list
16:25:08 <hberaud> #topic bi weekly meeting
16:26:12 <hberaud> As discussed during one of our previous meeting, now that we are in Xena I'll socialize our bi weekly meetings
16:26:34 <hberaud> AFAIK almost everybody agreed with that
16:27:42 <moguimar> +1
16:28:06 <hberaud> So, to avoid to maintain a planning, I propose to run our meeting the first mondays of each month and the second one 2 weeks after
16:29:45 <moguimar> so every 1st and 3rd monday?
16:29:58 <hberaud> yes
16:30:10 <hberaud> by example during May that will produce meeting the 3rd and the 17th
16:30:25 <moguimar> lgtm
16:30:40 <hberaud> Any objections?
16:30:51 <bnemec> WFM
16:31:11 <jungleboyj> +1
16:31:43 <hberaud> #action hberaud to update our wiki page with active meeting weeks
16:32:30 <hberaud> #topic Open discussion
16:32:45 <hberaud> Anything else to discuss today?
16:33:03 <kgiusti> yeah
16:33:16 <hberaud> the floor is yours
16:33:18 <kgiusti> I'm going to be stepping down as an oslo core.
16:33:36 <kgiusti> I've not been an effective core for awhile now
16:33:55 <hberaud> sad news :(
16:33:57 <kgiusti> my $DAY_JOB hasn't involved openstack for a long time.
16:34:33 <kgiusti> but I'd like to continue to help with messaging... as much as I'm able.
16:34:51 <hberaud> but it's understandable and we respect your choice :)
16:35:10 <hberaud> Anyway thanks a lot for your great contributions!
16:35:17 <kgiusti> so I'll be sending an email to the openstack list - just wanted to let you all know first.
16:35:38 <kgiusti> It's been a great ride!
16:35:51 <hberaud> And thank you for all the things that you've done here
16:35:59 <hberaud> Thanks for the heads up
16:36:08 <moguimar> you will be missed kgiusti =)
16:36:17 <kgiusti> You're all a great group.  It's been a pleasure to work with you all.
16:36:29 <hberaud> with you too!
16:36:36 <kgiusti> thanks :)
16:37:32 <kgiusti> and thanks for all your help along the way - I've learn a lot and had many good times.
16:37:35 <bnemec> Thanks kgiusti!
16:37:43 <bnemec> Glad to hear you'll still be around for messaging.
16:38:12 <kgiusti> I'll try my best - RabbitMQ and I haven't been on a first-name basis for awhile now :(
16:38:29 <hberaud> :)
16:39:52 <hberaud> Anything else before ending the meeting?
16:42:36 <hberaud> OK, thanks everyone. Let's wrap up.
16:42:48 <hberaud> #endmeeting