15:00:25 <hberaud> #startmeeting oslo
15:00:25 <opendevmeet> Meeting started Mon Oct  4 15:00:25 2021 UTC and is due to finish in 60 minutes.  The chair is hberaud. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:25 <opendevmeet> The meeting name has been set to 'oslo'
15:00:28 <hberaud> Courtesy ping for hberaud, bnemec, johnsom, redrobot, stephenfin, bcafarel, kgiusti, jungleboyj, gmann
15:00:31 <hberaud> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:00:43 <jungleboyj> o/
15:00:57 <johnsom> o/
15:01:06 <bcafarel> o/
15:02:02 <hberaud> #topic Red flags for/from liaisons
15:02:28 <johnsom> I would really like to get some eyes on https://review.opendev.org/c/openstack/oslo.context/+/800852
15:02:45 <johnsom> It is needed for Designate and the secure-RBAC work
15:03:01 <hberaud> Ok I'll have a look after the meeting
15:03:26 <johnsom> Thank you
15:03:44 <jungleboyj> Nothing from Cinder.
15:03:49 <bcafarel> nothing AFAIK for Neutron - we were mostly busy on last-minute internal backports for RC2 (so nothing on oslo)
15:04:03 <johnsom> Otherwise nothing from Octavia or Designate
15:04:10 <hberaud> Else nothing that I'm aware of from oslo
15:04:39 <hberaud> #topic Releases liaison
15:05:43 <hberaud> So, we are in the final mile of Xena, so everything is quiet for oslo. I need to check if UVW need some releases
15:05:53 <hberaud> I'll do that once Xena is out
15:06:11 <hberaud> #topic Security liaison
15:07:30 <hberaud> bnemec: I think we need some adjustement on LP for private bugs especially on oslo.metrics
15:08:42 <hberaud> coreycb: Concerning our previous discussion, I forgot to say to you that bnemec is our security liaison.
15:09:11 <hberaud> And I think that's all for the security topic
15:09:23 <hberaud> #topic TaCT SIG liaison
15:09:42 <coreycb> hberaud: great, thank you
15:10:05 <hberaud> You are wekcome
15:10:08 <hberaud> welcome
15:10:46 <hberaud> Concerning the TaCT SIG topic I'll unearth an old topic => http://lists.openstack.org/pipermail/openstack-discuss/2021-July/023939.html
15:11:40 <hberaud> Many of our stable branches (queens, rocky at least) are stucks by this kind of issue ^
15:13:32 <hberaud> These branches are still in extended maintenance, and they are not yet EOLed. Maybe we should consider EOLing them else we have to fix these issues to restore merging
15:13:42 <hberaud> Any opinion?
15:15:11 <hberaud> I'll start a ML thread about this
15:15:36 <jungleboyj> I would be ok with EOLing them, but I am not sure how many operators might feel different.
15:15:48 <jungleboyj> Cinder has been getting fewer and fewer backports that far.
15:15:55 <hberaud> #action hberaud send an email about EOLing queens and rocky on oslo.
15:16:09 <jungleboyj> ++ I think that is a good approach.
15:16:23 <hberaud> AFAIK all your backports on these branches are stucks
15:17:01 <hberaud> #topic Action items from last meeting
15:17:19 <hberaud> No items are available from the last meeting
15:18:00 <hberaud> #topic Weekly Wayward Wallaby Review
15:18:11 <hberaud> https://review.opendev.org/c/openstack/osprofiler/+/757540
15:18:58 <hberaud> I'll have a look to this one after the meeting too
15:19:09 <hberaud> #topic Open discussion
15:19:32 <hberaud> Anything else to discuss today?
15:19:52 <jungleboyj> Nothing from me.
15:21:40 <johnsom> I have a few backports (also related to secure RBAC issues) that I hope we can get merged and released. https://review.opendev.org/c/openstack/oslo.policy/+/811508 Wallaby is the most important for me.
15:22:15 <hberaud> ok I'll try to have a look asap
15:23:10 <hberaud> OK, thanks everyone. Let's wrap up.
15:23:13 <hberaud> #endmeeting