16:00:02 <damani> #startmeeting oslo
16:00:02 <opendevmeet> Meeting started Mon Feb  7 16:00:02 2022 UTC and is due to finish in 60 minutes.  The chair is damani. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:02 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:02 <opendevmeet> The meeting name has been set to 'oslo'
16:00:31 <damani> Courtesy ping for hberaud, bnemec, johnsom, redrobot, stephenfin, bcafarel, kgiusti, jungleboyj, gmann
16:00:48 <jungleboyj> o/
16:00:52 <johnsom> o/
16:00:58 <damani> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
16:01:40 <hberaud> o/
16:01:48 * stephenfin lurks
16:03:03 <damani> #topic Red flags for/from liaisons
16:03:19 <jungleboyj> Not aware of anything from Cinder.
16:03:23 <johnsom> Nothing from Octavia or Designate
16:03:48 <hberaud> Not aware of anything from us
16:03:54 <hberaud> (oslo)
16:04:07 <damani> jungleboyj, johnsom, hberaud, awesome, thanks a lot
16:04:51 <jungleboyj> damani:  Welcome.  :-)
16:05:47 <damani> #topic Releases liaison
16:06:15 <damani> hberaud, do you have nothing to raise about the releases ?
16:06:31 <hberaud> yes
16:06:53 <hberaud> Oslo's feature freeze is at the end of the week
16:07:08 <damani> yes right
16:07:37 <hberaud> so if you've things that you want to land with yoga please prioritize your patches ping us
16:07:58 <johnsom> Not super related to the deadline, but this:
16:07:58 <hberaud> after this point you'll have to request a FFE
16:08:00 <johnsom> #link https://review.opendev.org/c/openstack/openstackdocstheme/+/824495
16:08:09 <damani> hberaud, thanks a lot for the reminder
16:08:14 <johnsom> The search feature on every project's docs page is broken
16:09:00 <hberaud> johnsom: thanks
16:09:12 <damani> johnsom, not good, thanks a lot
16:09:46 <hberaud> stephenfin: maybe you want to give a look too ^
16:10:14 <stephenfin> sure
16:10:15 <damani> johnsom, hberaud, i have reviwed seems good
16:10:40 <johnsom> Thanks, yeah, they just moved where a needed library is located.
16:10:52 <damani> johnsom, yes
16:11:08 <damani> nothing else to add ?
16:11:15 <hberaud> nope
16:11:18 <johnsom> That is all I had
16:11:51 <damani> hberaud, johnsom, thanks a lot guys for the good raises
16:11:58 <damani> #topic Security liaison
16:12:18 <damani> bnemec, do you have something to raise here ?
16:12:36 <bnemec> Nope, nothing from me.
16:12:58 <damani> bnemec, ok, thanks a lot
16:14:01 <damani> #topic TaCT SIG liaison
16:15:07 <damani> i don't know if we still have someone to watch this subject
16:15:47 <damani> sboyron, something to raise about this topic ?
16:17:02 <damani> other question any volunteers to work on it ?
16:18:08 <damani> if not, i can do it, but sboyron it will be awesome if you can explain to me the process
16:18:32 <damani> #topic Action items from last meeting
16:18:48 <damani> nothing here
16:19:10 <damani> no special action from the last meeting
16:20:02 <damani> #topic Weekly Wayward Wallaby Review
16:20:45 <damani> hberaud, something to raise here ?
16:21:25 <hberaud> usually here we propose our old patches opened
16:22:48 <hberaud> maybe it's time to close => https://review.opendev.org/c/openstack/pycadf/+/757446
16:23:29 <hberaud> ah sorry I already abandoned it
16:23:38 <damani> hberaud, yes
16:23:46 <damani> already closed
16:24:39 <damani> ok
16:24:55 <damani> maybe we can skip for this time if you have nothing else
16:25:04 <hberaud> wfm
16:25:10 <damani> and i will prepare a list for the next meeting
16:25:14 <damani> sorry
16:25:16 <jungleboyj> ++
16:25:26 <hberaud> np
16:25:34 <damani> #topic Open discussion
16:25:43 <damani> i have something here
16:27:11 <damani> hberaud, stephenfin, bnemec, i would like to know if we can talk about my core status, it had been put on hold, following my inactity due to my wife's cancer, but i'm back and very motivated
16:27:39 <damani> and from my point of view, i think that can really help to have one more core dev
16:28:18 <hberaud> +1 we lack of active maintainer
16:29:14 <stephenfin> I'm not working on oslo full-time any more, so I'll leave the decision to those that are
16:30:25 <damani> hberaud, stephenfin, ok thanks a lot
16:30:48 <hberaud> I think I'm more or less the last full time core and I was already ok to move damani as a core dev
16:30:49 <damani> someone want to raise something else ?
16:31:10 <damani> hberaud, i think so too yes :)
16:31:34 <damani> it's why it can be good for and olso to have one guy more
16:31:45 <damani> for you
16:32:34 <hberaud> so I'll give the core rights to damani after the meeting if there are no objections
16:32:48 <hberaud> I just need to remember how to do that
16:32:54 <damani> hberaud, awesome, thanks a lot :)
16:33:08 <damani> someone have something else to raise ?
16:33:13 <hberaud> Welcome on board
16:33:17 <jungleboyj> ++
16:33:21 <hberaud> Yes one thing
16:33:29 <damani> hberaud, jungleboyj, thanks a lot :)
16:34:01 <bnemec> To add a core you just need to add them to the oslo-core group in Gerrit.
16:34:09 <hberaud> damani: maybe you could validate this series of patches in a bit https://review.opendev.org/c/openstack/oslo.cache/+/827613/
16:34:19 <damani> hberaud, sure
16:34:41 <hberaud> bnemec: indeed thank
16:34:44 <hberaud> s
16:34:52 <bnemec> https://review.opendev.org/admin/groups/7d39075cd9c24758b2c50ec5ccbca3b9d87d5363,members
16:35:02 <damani> actually it's a good start for my status of core dev :)
16:35:27 <bnemec> I'm not sure how permissions work on that. If you don't have them maybe talk to infra. I'm pretty sure I can can add members, but we probably need to get someone else on the list anyway.
16:35:31 <damani> a patch proposed by an core dev and already approved by another one :)
16:35:50 <hberaud> bnemec: that seems ok
16:36:16 <hberaud> bnemec: please can you confirm that you see Daniel in the list
16:36:35 <damani> hberaud, bnemec, i confirm that works :)
16:36:43 <hberaud> excellent
16:36:59 <damani> i have the +2 now and and the workflow +1
16:37:09 <jungleboyj> \o/
16:37:13 <hberaud> \o/
16:37:19 <damani> hberaud, stephenfin, bnemec, jungleboyj, thanks a lot
16:37:33 * jungleboyj is a good cheerleader today.
16:37:38 <hberaud> lol
16:37:54 <damani> jungleboyj, perfect i like that :)
16:38:37 <damani> something else to raise ?
16:38:53 <damani> otherwise i think we are done for today
16:38:58 <hberaud> I think it could be worth for us to clean the inactive members list in a couple of weeks
16:39:34 <damani> hberaud, ok, i can add an actions items for the next meeting about that
16:39:44 <hberaud> I'll send an email first and we will rediscuss about this in few weeks
16:40:04 <damani> hberaud, sounds good
16:40:04 <hberaud> #action hberaud send an email to clean inactive core membbers
16:41:07 <damani> thanks a lot everyone i think we are done for today see you in two weeks for the next meeting
16:41:26 <jungleboyj> Thanks!
16:41:39 <hberaud> thanks damani
16:42:06 <damani> #endmeeting