16:02:15 <damani> #startmeeting oslo
16:02:15 <opendevmeet> Meeting started Mon Feb 21 16:02:15 2022 UTC and is due to finish in 60 minutes.  The chair is damani. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:15 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:15 <opendevmeet> The meeting name has been set to 'oslo'
16:02:25 <hberaud> o/
16:02:37 <damani> Courtesy ping for hberaud, bnemec, johnsom, redrobot, stephenfin, bcafarel, kgiusti, jungleboyj, gmann
16:02:45 <damani> sorry i'm a bit late
16:03:02 <johnsom> o/
16:03:04 <damani> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
16:03:05 <stephenfin> o/
16:04:23 <bcafarel> o/
16:04:34 <damani> #topic Red flags for/from liaisons
16:04:48 <johnsom> Nothing from Octavia or Designate
16:05:27 <damani> johnsom, ok thanks a lot
16:05:47 <damani> bcafarel, do you have red flags from network ?
16:06:05 <damani> hberaud, do you have something ?
16:06:10 <hberaud> nope
16:06:46 <bcafarel> all good AFAIK for neutron
16:07:45 <damani> hberaud, bcafarel, thanks a lot
16:08:03 <damani> #topic Releases liaison
16:09:46 <damani> hberaud, do you have somenthing about release
16:10:02 <hberaud> Well, as you surely know we are now in feature freeze
16:10:52 <hberaud> so if you want to merge something please ensure that you requested a RFE first
16:11:03 <hberaud> (for new features)
16:11:20 <damani> hberaud, yes good reminder, thanks a lot
16:12:02 <hberaud> we are now at R-5n the milestone 3 is this week
16:12:11 <damani> ok
16:12:17 <hberaud> time flies
16:12:26 <damani> yes :)
16:12:30 <damani> #topic Security liaison
16:12:50 <damani> bnemec, do you have someting to raise about the security ?
16:13:03 <hberaud> I've one topuic
16:13:05 <hberaud> topic
16:13:06 <bnemec> Nope
16:13:19 <damani> hberaud, ok
16:13:27 <damani> bnemec, ok thanks a lot
16:13:40 <hberaud> I wonder if we need to consider this as a CVE https://opendev.org/openstack/oslo.utils/commit/143d3fbfa1e04778884de5acc08fa6f7fdabb265
16:13:47 <hberaud> fungi: ^
16:15:08 <damani> hberaud, good question
16:15:17 <bnemec> I don't think in the past that we've treated mask_password bugs as CVEs.
16:15:31 <bnemec> Which doesn't necessarily mean that was correct, but it's what we've done.
16:15:38 <hberaud> as it leak password
16:17:18 <fungi> i'm happy to help the oslo maintainers request a cve assignment and/or issue an advisory if you like, oslo.utils isn't overseen by the vmt but we're still available to help
16:18:00 <fungi> is the masking used as a filter when writing service logs?
16:18:26 <bnemec> I think that's the most common usage of this, yeah.
16:19:51 <hberaud> yes
16:22:40 <hberaud> Ok let's rediscuss about this point outside the meeting
16:23:05 <hberaud> the patch is already merged so I'm not sure the CVE is mandatory
16:23:20 <damani> ok
16:24:01 <damani> #topic TaCT SIG liaison
16:24:26 <damani> sboyron, do you have something to raise here ?
16:26:06 <damani> seems no
16:26:55 <damani> i think i will maybe take in charge this subject
16:27:00 <damani> #topic Action items from last meeting
16:28:14 <damani> hberaud, what about the clean of inactive members ?
16:28:33 <hberaud> nothing, I need to send the email
16:28:42 <damani> ok
16:28:56 <damani> #topic Weekly Wayward Wallaby Review
16:29:01 <hberaud> #action hberaud send an email to clean the inactive members
16:29:25 <damani> actually i think we can skip this topic for this time, i need to prepare for the next meeting
16:29:33 <damani> i will add a todo for that
16:29:48 <damani> hberaud, about the core do you want i take in charge the mail
16:29:50 <damani> ?
16:30:01 <hberaud> yes
16:30:17 <damani> ok i will do it :)
16:30:22 <hberaud> ah sorry I misread
16:30:26 <hberaud> I'll do it
16:30:28 <damani> ok
16:30:38 <damani> #topic Open discussion
16:31:00 <hberaud> nothing from me
16:31:01 <damani> someone have something to discuss ?
16:33:08 <damani> seems no
16:33:25 <damani> so i think we can close the meeting for today
16:33:42 <hberaud> damani: thanks
16:33:50 <damani> thanks a lot everyone for your participation
16:34:02 <damani> #endmeeting