15:00:17 <damani> #startmeeting oslo
15:00:17 <opendevmeet> Meeting started Mon Apr 25 15:00:17 2022 UTC and is due to finish in 60 minutes.  The chair is damani. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:17 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:17 <opendevmeet> The meeting name has been set to 'oslo'
15:00:27 <hberaud> o/
15:00:46 * hberaud need to dash in ~15min
15:00:58 <opendevreview> Merged openstack/automaton master: Remove unnecessary unicode prefixes  https://review.opendev.org/c/openstack/automaton/+/838680
15:01:03 <damani> Courtesy ping for hberaud, bnemec, johnsom, redrobot, stephenfin, bcafarel, kgiusti, jungleboyj, gmann
15:01:19 <damani> #link https://wiki.openstack.org/wiki/Meetings/Oslo#Agenda_for_Next_Meeting
15:01:25 <johnsom> o.
15:01:28 <johnsom> o/
15:01:50 <damani> so before we start, i would like to change the frequency and do this meeting each week
15:02:09 <damani> i hope it's ok, that will be easier for me to manage
15:02:21 <johnsom> That is fine with me
15:02:26 <hberaud> +1
15:02:36 <damani> and i would like to say sorry, the last week was very busy for me
15:02:59 <damani> it's why i have not made the meeting sorry again
15:03:04 <damani> johnsom, hberaud, awesome
15:03:23 <damani> let's start
15:03:26 <damani> #topic Red flags for/from liaisons
15:03:55 <johnsom> Nothing from Octavia or Designate
15:04:01 <damani> someone have a red flags to report ?
15:04:06 <damani> johnsom, ok thanks a lot
15:04:13 <hberaud> nope
15:06:04 <damani> #topic Releases liaison
15:06:15 <damani> hberaud, do you have something to report here ?
15:06:44 <hberaud> nope. I need to check if we need to propose some releases
15:08:06 <damani> hberaud, ok, i can check it tomorrow if it's ok for you
15:08:18 <hberaud> as you want. Thanks
15:08:35 <damani> i will do again the check every week
15:08:38 <damani> #topic Security liaison
15:08:51 <damani> bnemec, do you have something to report here ?
15:10:48 <damani> #topic TaCT SIG liaison
15:11:22 <damani> sboyron, do you have something to report here ?
15:12:21 <damani> #topic Action items from last meeting
15:12:36 <damani> hberaud, did you made the core dev clean ?
15:12:45 <hberaud> I sent the email
15:12:56 <damani> yes i saw it, thanks a lot for that
15:13:02 <hberaud> np
15:13:11 <damani> so what is the next step ?
15:13:32 <hberaud> To remove inactive people
15:13:39 <damani> ok
15:13:52 <hberaud> I'll double check that I didn't get replies
15:14:03 <damani> ok
15:14:21 <damani> and i will update the wiki page with the new frequency meeting
15:14:34 <damani> so we have two actions for the next meeting
15:14:38 <hberaud> thanks
15:14:47 <damani> #topic Weekly Wayward Wallaby Review
15:15:06 <hberaud> #action hberaud to continue the core dev cleaning
15:15:36 <damani> #action damani update the wiki about the frequency meeting
15:15:54 <damani> hberaud, do you know if it's still relevant https://review.opendev.org/c/openstack/oslo.policy/+/799539
15:16:02 <hberaud> No idea
15:16:07 <damani> i have rebase the patch and fix the conflict
15:16:21 <damani> if you have time can you review it ?
15:16:33 <hberaud> last updates were around august 2021...
15:16:37 <damani> yes
15:16:42 <hberaud> The CI is red
15:17:15 <damani> i will check it
15:17:26 <damani> otherwise do you have someting to report here ?
15:17:42 <hberaud> Nope
15:17:49 <hberaud> Sorry I need to eject early today, I've to grab kids and I'm late.
15:17:52 * jungleboyj joins late
15:17:59 <hberaud> jungleboyj: o/
15:18:08 <damani> #action damani prepare a list with old patches to see if we can close it
15:18:16 <damani> jungleboyj, no problem
15:18:26 <damani> jungleboyj, do you have something to report ?
15:18:40 <jungleboyj> Nothing from me.  Thanks for checking.
15:18:48 <damani> jungleboyj, ok perfect :)
15:18:51 <damani> #topic Open discussion
15:19:12 <damani> someone want to propose or discuss about something ?
15:20:14 <hberaud> nope
15:20:25 * hberaud eject
15:20:36 <damani> hberaud, have a nice evening
15:20:38 <hberaud> Thanks damani
15:20:47 <damani> so it's we are done for today
15:21:03 <damani> hberaud, jungleboyj, johnsom, thanks a lot for your particpation today
15:21:12 <jungleboyj> :-)  Sorry I was late.
15:21:14 <jungleboyj> Thanks!
15:21:20 <damani> see you next week for the next meeting
15:21:32 <damani> and enjoy your week
15:21:55 <damani> jungleboyj, no problem, i have not lead the meting for a while
15:22:06 <damani> sorry again for that, i will be more consistent now
15:22:13 <damani> #endmeeting