#openstack-meeting-5: osops

Meeting started by mrhillsman at 14:02:30 UTC (full logs).

Meeting summary

  1. RollCall (mrhillsman, 14:02:45)
  2. Previous Agenda (mrhillsman, 14:07:15)
    1. https://etherpad.openstack.org/p/osops-meeting (mrhillsman, 14:07:21)

  3. Ops Midcycle Review (mrhillsman, 14:11:26)
    1. https://github.com/openstack-infra/project-config/blob/master/gerrit/projects.yaml (mrhillsman, 14:12:04)
    2. https://etherpad.openstack.org/p/MIL-ops-osops (mrhillsman, 14:12:59)
    3. https://docs.openstack.org/project-team-guide/ (mrhillsman, 14:14:14)
    4. ACTION: mrhillsman start a thread on the ML around ops content for project team guide (mrhillsman, 14:15:21)
    5. https://docs.openstack.org/project-team-guide/ (mrhillsman, 14:23:28)
    6. https://wiki.openstack.org/wiki/Operations (mrhillsman, 14:23:44)
    7. ACTION: work on getting the repos to a place where they are relevant to ATC/AUC (mrhillsman, 14:38:03)
    8. ACTION: setup etherpad for brainstorming around ops community ins/outs/involvement (mrhillsman, 14:38:32)

  4. Ops Hangout Sessions (mrhillsman, 14:39:11)
    1. ACTION: create etherpad for capturing ops hangout sessions (mrhillsman, 14:46:09)
    2. ACTION: scour ops etherpads for potential hangout sessions (mrhillsman, 14:47:36)


Meeting ended at 14:49:00 UTC (full logs).

Action items

  1. mrhillsman start a thread on the ML around ops content for project team guide
  2. work on getting the repos to a place where they are relevant to ATC/AUC
  3. setup etherpad for brainstorming around ops community ins/outs/involvement
  4. create etherpad for capturing ops hangout sessions
  5. scour ops etherpads for potential hangout sessions


Action items, by person

  1. mrhillsman
    1. mrhillsman start a thread on the ML around ops content for project team guide
  2. UNASSIGNED
    1. work on getting the repos to a place where they are relevant to ATC/AUC
    2. setup etherpad for brainstorming around ops community ins/outs/involvement
    3. create etherpad for capturing ops hangout sessions
    4. scour ops etherpads for potential hangout sessions


People present (lines said)

  1. mrhillsman (106)
  2. yankcrime (24)
  3. izaakk (17)
  4. openstack (3)


Generated by MeetBot 0.1.4.