#openstack-meeting-alt: pci_passthrough

Meeting started by ijw at 13:01:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/PCI_passthrough_SRIOV_support#API_interface (heyongli, 13:01:43)
    2. ACTION: All to review the BP by tomorrow (ijw, 13:10:28)
    3. https://wiki.openstack.org/wiki/PCI_passthrough_SRIOV_support#API_interface (ijw, 13:10:58)
    4. https://wiki.openstack.org/wiki/PCI_passthrough_SRIOV_support#API_interface (johnthetubaguy, 13:55:29)
    5. ACTION: johnthetubaguy and ijw to discuss host aggregates, alternatives to a flavor table (ijw, 14:00:31)


Meeting ended at 14:00:35 UTC (full logs).

Action items

  1. All to review the BP by tomorrow
  2. johnthetubaguy and ijw to discuss host aggregates, alternatives to a flavor table


Action items, by person

  1. ijw
    1. johnthetubaguy and ijw to discuss host aggregates, alternatives to a flavor table
  2. johnthetubaguy
    1. johnthetubaguy and ijw to discuss host aggregates, alternatives to a flavor table


People present (lines said)

  1. ijw (88)
  2. johnthetubaguy (73)
  3. irenab (17)
  4. heyongli (13)
  5. baoli (13)
  6. openstack (3)
  7. sgordon_ (2)
  8. sadasu (1)
  9. sdague (1)


Generated by MeetBot 0.1.4.