#openstack-meeting: pci-passthrough-network

Meeting started by sgordon at 13:30:02 UTC (full logs).

Meeting summary

    1. We have a bunch of network PCI devices that all look the same to nova (same alias). But we want nova to schdule a device that is connected to a particlar network, which is only on a subset the devices. (sgordon, 13:49:58)
    2. AGREED: Networking info should be kept in Neutron (sgordon, 14:12:27)
    3. Need to determine how to impact scheduling (sgordon, 14:12:52)
    4. http://icehousedesignsummit.sched.org/event/5d5b92daa0fff4e1d0a070a5c7397650#.UnO27PEYrTc (sgordon, 14:14:01)


Meeting ended at 14:20:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. irenab (37)
  2. baoli_ (28)
  3. HenryG (24)
  4. sgordon (22)
  5. sadasu (17)
  6. itzikb (6)
  7. openstack (6)
  8. mwagner (5)
  9. yamahata (4)
  10. rook (1)


Generated by MeetBot 0.1.4.