#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:03 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:05:04)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2015/performance_team.2015-12-01-15.00.html (DinaBelova, 16:05:14)
    2. https://review.openstack.org/#/c/254693/ (DinaBelova, 16:08:48)
    3. ACTION: regXboi to seed performance-docs repo with information from https://etherpad.openstack.org/p/hyper-scale (regXboi, 16:09:04)
    4. ACTION: klindgren__ fill https://etherpad.openstack.org/p/remote-conductor-performance with what was done regarding johnthetubaguy 's suggestions (DinaBelova, 16:13:01)

  2. New performance-docs repo (DinaBelova, 16:18:35)
    1. https://github.com/openstack/performance-docs (DinaBelova, 16:19:15)
    2. https://review.openstack.org/#/c/252846/ (DinaBelova, 16:20:06)
    3. http://lists.openstack.org/pipermail/openstack-tc/2015-December/001081.html (DinaBelova, 16:20:27)
    4. https://review.openstack.org/#/c/252878/ (DinaBelova, 16:21:44)
    5. https://review.openstack.org/#/c/254693/ (DinaBelova, 16:22:41)

  3. Huawei lab status (DinaBelova, 16:31:34)
    1. ACTION: DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab (DinaBelova, 16:34:52)
    2. ACTION: kun_huang write some simple doc describing the access to the Huawei lab (DinaBelova, 16:36:23)
    3. ask regXboi one day about the performance CI howtos (DinaBelova, 16:38:00)

  4. Nova-conductor performance issues (DinaBelova, 16:39:43)
  5. OSProfiler weekly update (DinaBelova, 16:43:00)
    1. https://review.openstack.org/#/c/254703/ (DinaBelova, 16:45:33)
    2. https://blueprints.launchpad.net/nova/+spec/osprofiler-support-in-nova (DinaBelova, 16:46:30)
    3. https://bugs.launchpad.net/neutron/+bug/1335640 (DinaBelova, 16:51:10)
    4. https://review.openstack.org/#/c/103368/ (DinaBelova, 16:55:22)

  6. Open Discussion (DinaBelova, 16:57:08)


Meeting ended at 16:58:38 UTC (full logs).

Action items

  1. regXboi to seed performance-docs repo with information from https://etherpad.openstack.org/p/hyper-scale
  2. klindgren__ fill https://etherpad.openstack.org/p/remote-conductor-performance with what was done regarding johnthetubaguy 's suggestions
  3. DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab
  4. kun_huang write some simple doc describing the access to the Huawei lab


Action items, by person

  1. DinaBelova
    1. DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab
  2. klindgren__
    1. klindgren__ fill https://etherpad.openstack.org/p/remote-conductor-performance with what was done regarding johnthetubaguy 's suggestions
  3. kun_huang
    1. DinaBelova kun_huang define the queue of test plans to start testing on the Huawei lab
    2. kun_huang write some simple doc describing the access to the Huawei lab
  4. openstack
    1. regXboi to seed performance-docs repo with information from https://etherpad.openstack.org/p/hyper-scale
    2. klindgren__ fill https://etherpad.openstack.org/p/remote-conductor-performance with what was done regarding johnthetubaguy 's suggestions
  5. regXboi
    1. regXboi to seed performance-docs repo with information from https://etherpad.openstack.org/p/hyper-scale


People present (lines said)

  1. DinaBelova (184)
  2. regXboi (36)
  3. boris-42_ (25)
  4. gokrokve (20)
  5. kun_huang (18)
  6. klindgren__ (10)
  7. andreykurilin (10)
  8. Kristian__ (5)
  9. openstack (4)
  10. manand (3)
  11. nihilifer (1)
  12. SpamapS (1)
  13. oanufriev (1)


Generated by MeetBot 0.1.4.