#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Performance#Agenda_for_next_meeting (DinaBelova, 16:02:43)

  1. Action Items (DinaBelova, 16:04:03)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2016/performance_team.2016-02-23-16.00.html (DinaBelova, 16:04:20)
    2. ACTION: kun_huang update https://review.openstack.org/#/c/280843/1/doc/source/labs/huawei_lab.rst (DinaBelova, 16:08:13)
    3. ACTION: DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis (DinaBelova, 16:12:22)

  2. Test plans statuses (DinaBelova, 16:12:51)
    1. http://performa.readthedocs.org/en/latest/ (DinaBelova, 16:18:57)
    2. ACTION: ilyashakhat move Performa to openstack space (DinaBelova, 16:20:39)
    3. http://docs-draft.openstack.org/14/286614/1/check/gate-performance-docs-docs/f8862d3//doc/build/html/test_results/mq/omsimulator/index.html (DinaBelova, 16:21:29)
    4. ACTION: rohanion share ideas on how to workaround the fact that ZeroMQ eats too many sockets on OpenStack controller nodes (DinaBelova, 16:32:20)

  3. OSProfiler weekly update (DinaBelova, 16:33:20)
    1. https://launchpad.net/bugs/1551160 (DinaBelova, 16:35:38)
    2. https://review.openstack.org/#/c/103368/ (DinaBelova, 16:36:07)

  4. Open Discussion (DinaBelova, 16:39:28)


Meeting ended at 16:41:46 UTC (full logs).

Action items

  1. kun_huang update https://review.openstack.org/#/c/280843/1/doc/source/labs/huawei_lab.rst
  2. DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis
  3. ilyashakhat move Performa to openstack space
  4. rohanion share ideas on how to workaround the fact that ZeroMQ eats too many sockets on OpenStack controller nodes


Action items, by person

  1. DinaBelova
    1. DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis
  2. ilyashakhat
    1. ilyashakhat move Performa to openstack space
  3. openstack
    1. kun_huang update https://review.openstack.org/#/c/280843/1/doc/source/labs/huawei_lab.rst
    2. DinaBelova propose to have to times for this meeting to openstack-dev - US and Europe/China friendly and switch them on weekly basis
    3. ilyashakhat move Performa to openstack space
    4. rohanion share ideas on how to workaround the fact that ZeroMQ eats too many sockets on OpenStack controller nodes
  4. rohanion
    1. rohanion share ideas on how to workaround the fact that ZeroMQ eats too many sockets on OpenStack controller nodes


People present (lines said)

  1. DinaBelova (88)
  2. rohanion (23)
  3. ilyashakhat (13)
  4. gokrokve (6)
  5. openstack (4)
  6. dims (2)


Generated by MeetBot 0.1.4.