#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:00 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:03:16)
    1. ACTION: DinaBelova share status of Keystone multinode testing (DinaBelova, 16:11:39)
    2. http://docs.openstack.org/developer/performance-docs/test_results/keystone/index.html (DinaBelova, 16:13:50)
    3. ACTION: AugieMena share details about some v3 limitations in Rally (DinaBelova, 16:16:52)

  2. Upcoming Summit discussion (DinaBelova, 16:17:21)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/events/7399 (DinaBelova, 16:17:57)
    2. https://etherpad.openstack.org/p/newton-performance-team (DinaBelova, 16:18:03)

  3. Open Discussion (DinaBelova, 16:24:09)
    1. preliminary decision to have next meeting on May 17th - do be confirmed with everyone interested (DinaBelova, 16:28:36)


Meeting ended at 16:37:35 UTC (full logs).

Action items

  1. DinaBelova share status of Keystone multinode testing
  2. AugieMena share details about some v3 limitations in Rally


Action items, by person

  1. AugieMena
    1. AugieMena share details about some v3 limitations in Rally
  2. DinaBelova
    1. DinaBelova share status of Keystone multinode testing


People present (lines said)

  1. DinaBelova (110)
  2. rohanion (20)
  3. AugieMena (9)
  4. openstack (5)
  5. bsilverman (4)
  6. gokrokve (4)
  7. dims (3)
  8. lezbar (3)
  9. ilyashakhat (2)


Generated by MeetBot 0.1.4.