#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:10 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:03:31)
    1. ACTION: DinaBelova share status of Keystone multinode testing (DinaBelova, 16:05:25)
    2. ACTION: AugieMena share details about some v3 limitations in Rally (DinaBelova, 16:05:48)

  2. Summit follow-up (DinaBelova, 16:08:48)
    1. https://etherpad.openstack.org/p/newton-performance-team (DinaBelova, 16:10:25)
    2. ACTION: DinaBelova ilyashakhat prioritize Networking testing ideas from https://etherpad.openstack.org/p/newton-performance-team (DinaBelova, 16:15:53)
    3. let's vote for most interesting Networking testing ideas from https://etherpad.openstack.org/p/newton-performance-team with simple +1 (DinaBelova, 16:17:08)
    4. https://etherpad.openstack.org/p/AUS-ops-Large-Deployments-Team (DinaBelova, 16:18:37)
    5. let's play around the Networking/Messaging test ideas proposed in https://etherpad.openstack.org/p/AUS-ops-Large-Deployments-Team (DinaBelova, 16:23:59)
    6. https://etherpad.openstack.org/p/AUS-ops-informal-meetup (DinaBelova, 16:25:18)

  3. OSProfiler weekly update (DinaBelova, 16:30:26)
    1. https://review.openstack.org/#/c/247005/ here's the base commit (rohanion, 16:31:52)
    2. https://review.openstack.org/#/c/247005/ (DinaBelova, 16:32:02)
    3. https://review.openstack.org/#/c/251343/ (rohanion, 16:32:31)
    4. https://review.openstack.org/#/c/310530/ (rohanion, 16:33:07)
    5. https://review.openstack.org/#/c/315676/ (rohanion, 16:34:02)
    6. https://review.openstack.org/#/c/316799/ (rohanion, 16:34:12)
    7. https://review.openstack.org/#/c/273085/ (rohanion, 16:34:25)

  4. Open Discussion (DinaBelova, 16:37:52)
    1. https://www.grid5000.fr/mediawiki/index.php/Grid5000:Home (DinaBelova, 16:38:12)
    2. https://bugs.launchpad.net/oslo.messaging/+bug/1555007 (rohanion, 16:49:36)
    3. https://etherpad.openstack.org/p/newton-performance-team (ad_rien_, 16:54:27)


Meeting ended at 17:01:45 UTC (full logs).

Action items

  1. DinaBelova share status of Keystone multinode testing
  2. AugieMena share details about some v3 limitations in Rally
  3. DinaBelova ilyashakhat prioritize Networking testing ideas from https://etherpad.openstack.org/p/newton-performance-team


Action items, by person

  1. DinaBelova
    1. DinaBelova share status of Keystone multinode testing
    2. DinaBelova ilyashakhat prioritize Networking testing ideas from https://etherpad.openstack.org/p/newton-performance-team
  2. openstack
    1. DinaBelova ilyashakhat prioritize Networking testing ideas from https://etherpad.openstack.org/p/newton-performance-team


People present (lines said)

  1. DinaBelova (150)
  2. ad_rien_ (42)
  3. rohanion (36)
  4. rook (23)
  5. msimonin (6)
  6. dims_ (5)
  7. gokrokve (4)
  8. openstack (4)
  9. harlowja (1)
  10. luzC (1)


Generated by MeetBot 0.1.4.