#openstack-performance: Performance Team

Meeting started by DinaBelova at 16:00:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 16:06:57)
    1. http://eavesdrop.openstack.org/meetings/performance_team/2016/performance_team.2016-05-24-16.00.html (DinaBelova, 16:07:03)
    2. ACTION: DinaBelova check what ETAs can be used for Ironic tests/results publishing (DinaBelova, 16:11:41)
    3. ACTION: rook ilyashakhat go through the offloading model suggestion (DinaBelova, 16:12:27)
    4. https://bugs.launchpad.net/rally/+bug/1441379 (DinaBelova, 16:14:29)

  2. Current progress on the planned tests (DinaBelova, 16:15:46)
    1. today we started running data plane tests using the test plan: http://docs.openstack.org/developer/performance-docs/test_plans/tenant_networking/plan.html (DinaBelova, 16:16:56)
    2. ad_rien_ 's team has postponed additional ZeroMQ research till the end of June (DinaBelova, 16:20:14)
    3. Inria's experiments engine : http://execo.gforge.inria.fr/doc/latest-stable/ (DinaBelova, 16:23:41)
    4. ACTION: DinaBelova go through the http://execo.gforge.inria.fr/doc/latest-stable/ and compare it with the approach used inside Mirantis (DinaBelova, 16:25:03)
    5. ACTION: DinaBelova check current status of internal Mirantis JJ and python scripts - if they can be made public right now. Evaluate what needs to be done otherwise (DinaBelova, 16:26:45)
    6. https://www.grid5000.fr/mediawiki/index.php/OpenStack_deployment_on_Grid5000 (ad_rien_, 16:28:00)
    7. https://github.com/asimonet/rally-g5k/blob/master/rally-g5k.py (ad_rien_, 16:30:24)
    8. https://github.com/asimonet/rally-g5k/blob/master/rally-g5k.py (DinaBelova, 16:30:31)
    9. Execo (can be easier than RTFM) : https://hal.inria.fr/hal-00861886/en (DinaBelova, 16:35:24)

  3. Open Discussion (DinaBelova, 16:35:38)


Meeting ended at 16:39:30 UTC (full logs).

Action items

  1. DinaBelova check what ETAs can be used for Ironic tests/results publishing
  2. rook ilyashakhat go through the offloading model suggestion
  3. DinaBelova go through the http://execo.gforge.inria.fr/doc/latest-stable/ and compare it with the approach used inside Mirantis
  4. DinaBelova check current status of internal Mirantis JJ and python scripts - if they can be made public right now. Evaluate what needs to be done otherwise


Action items, by person

  1. DinaBelova
    1. DinaBelova check what ETAs can be used for Ironic tests/results publishing
    2. DinaBelova go through the http://execo.gforge.inria.fr/doc/latest-stable/ and compare it with the approach used inside Mirantis
    3. DinaBelova check current status of internal Mirantis JJ and python scripts - if they can be made public right now. Evaluate what needs to be done otherwise
  2. rook
    1. rook ilyashakhat go through the offloading model suggestion


People present (lines said)

  1. DinaBelova (117)
  2. ad_rien_ (34)
  3. gokrokve (8)
  4. AugieMena (7)
  5. hockeynut (5)
  6. openstack (5)
  7. rook (1)


Generated by MeetBot 0.1.4.