#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:14 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:32:35)
  2. Current progress on the planned tests (DinaBelova, 15:36:04)
    1. Inria had to modify Kolla a bit to be able to proceed with their type of multisite deployment (Administrative Region and n OpenStack Regions) (DinaBelova, 15:43:42)
    2. the second part of work is oriented on adding `netem` to their deployment and test tool - o simulate different locations with different latencies, bandwidth and see how OpenStack behaves (DinaBelova, 15:44:31)
    3. akrzos has started work on telemetry testing following the test plan - http://docs.openstack.org/developer/performance-docs/test_plans/telemetry_scale/plan.html (DinaBelova, 15:46:34)
    4. https://review.openstack.org/#/c/411030/4/ansible/install/roles/collectd-openstack/files/collectd_gnocchi_status.py (akrzos, 15:54:04)
    5. https://review.openstack.org/411933 (DinaBelova, 15:56:49)
    6. https://review.openstack.org/413048 (DinaBelova, 15:56:58)

  3. Open Discussion (DinaBelova, 16:02:22)
    1. ACTION: DinaBelova create an etherpad for PTG agenda collection (DinaBelova, 16:06:05)
    2. next meeting to be on Jan 3rd, usual time (DinaBelova, 16:09:32)


Meeting ended at 16:10:45 UTC (full logs).

Action items

  1. DinaBelova create an etherpad for PTG agenda collection


Action items, by person

  1. DinaBelova
    1. DinaBelova create an etherpad for PTG agenda collection


People present (lines said)

  1. DinaBelova (95)
  2. akrzos (57)
  3. rcherrueau (24)
  4. tovin07_ (6)
  5. vbala (3)
  6. openstack (3)
  7. andreykurilin (1)
  8. lezbar__ (1)


Generated by MeetBot 0.1.4.