#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:04 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:27)
    1. ACTION: DinaBelova discuss Fluentd option for logs collecting in our monitoring solution (DinaBelova, 15:34:41)

  2. Current progress on the planned tests (DinaBelova, 15:38:57)
    1. ACTION: akrzos add information regarding current telemetry researches progress to performance docs (DinaBelova, 15:48:34)

  3. Open Discussion (DinaBelova, 15:54:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/109725.html (tovin07, 15:55:24)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-January/109725.html (DinaBelova, 15:55:45)
    3. so just a reminder - please add your items to https://etherpad.openstack.org/p/ptg-performance-team - we'll go through it next time (DinaBelova, 15:58:25)
    4. https://blueprints.launchpad.net/magnum/+spec/osprofiler-support-in-magnum (tovin07, 15:58:53)


Meeting ended at 16:01:10 UTC (full logs).

Action items

  1. DinaBelova discuss Fluentd option for logs collecting in our monitoring solution
  2. akrzos add information regarding current telemetry researches progress to performance docs


Action items, by person

  1. akrzos
    1. akrzos add information regarding current telemetry researches progress to performance docs
  2. DinaBelova
    1. DinaBelova discuss Fluentd option for logs collecting in our monitoring solution


People present (lines said)

  1. DinaBelova (67)
  2. akrzos (28)
  3. msimonin (18)
  4. spn (11)
  5. tovin07 (9)
  6. rpodolyaka (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.