15:30:01 <DinaBelova> #startmeeting Performance Team
15:30:02 <openstack> Meeting started Tue Jan 17 15:30:01 2017 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:05 <openstack> The meeting name has been set to 'performance_team'
15:30:13 <DinaBelova> hello folks!
15:31:00 <DinaBelova> tovin07 akrzos msimonin o/
15:31:06 <spn> o/
15:31:16 <DinaBelova> spn o/
15:31:24 <spn> DinaBelova: o/ o/
15:31:24 <msimonin> DinaBelova:  o/
15:31:43 <tovin07> o/
15:31:46 <rama_y> hi tovin07
15:31:50 <DinaBelova> let's wait for a few moments to find out if akrzos is rehe
15:31:55 <DinaBelova> here*
15:31:58 <tovin07> (y)
15:32:04 <rama_y> o/
15:33:10 <DinaBelova> it looks like not really :)
15:33:15 <DinaBelova> anyway, let's get started
15:33:23 <DinaBelova> regarding the action items
15:33:27 <DinaBelova> #topic Action Items
15:33:42 <DinaBelova> we had two last time - one on myself, and the second on akrzos
15:34:19 <DinaBelova> from my side, I've communicated Fluentd option for our monitoring solution with the team - we're going to take a look on it soon
15:34:50 <DinaBelova> the second one was on akrzos regarding telemetry researches progress being published to performance docs
15:35:06 <DinaBelova> it looks like we need to keep this action item for the next time as well :)
15:35:16 <DinaBelova> #action akrzos add information regarding current telemetry researches progress to performance docs
15:35:38 <DinaBelova> and that's all regarding action items :)
15:35:43 <DinaBelova> #topic Current progress on the planned tests
15:35:52 <DinaBelova> msimonin the floor is yours sir :)
15:36:22 <msimonin> It seems you've found a pattern for the meetings )
15:36:22 <msimonin> :)
15:36:29 <DinaBelova> :D
15:38:00 <akrzos> hey here sorry about that
15:38:04 <DinaBelova> well, but this seems to be a good pattern :) msimonin will you share current progress on your researches?
15:38:08 <DinaBelova> akrzos np
15:38:29 <akrzos> yes still working on converting my test results into rst for performance-docs
15:38:57 <DinaBelova> akrzos thank you sir :)
15:39:47 <DinaBelova> akrzos in the meanwhile can you share your current status on the researches?
15:40:06 <DinaBelova> it looks like msimonin is typing his own report for too long :D
15:40:40 <akrzos> We will be doing another test with Telemetry for Ocata
15:40:50 <akrzos> more hardware this time
15:41:12 <akrzos> thats probably about all i can share at this point
15:41:23 <DinaBelova> akrzos thanks for the update!
15:42:08 <DinaBelova> ok, from Mirantis side
15:42:08 <DinaBelova> we're still fighting with the workloads testing :/
15:42:15 <akrzos> depending upon resources, and availablity might be able to share at ptg results (if timing is good)
15:42:46 <DinaBelova> akrzos good thing to know!
15:42:57 <DinaBelova> hope we'll see them there :)
15:43:19 <msimonin> So I've been working on network emulation ( bandwitdh/latencies limitations )
15:43:21 <msimonin> it's now merged in our tool
15:43:21 <msimonin> if you want to have a high level look :
15:43:23 <msimonin> #link https://github.com/BeyondTheClouds/enos/commit/4f968d6afae3e3485caedeb7fdca05a081f4337e
15:43:23 <msimonin> So we'll move to experimenting that in the next week
15:43:32 <msimonin> :)
15:43:32 <msimonin> just to share that we plan to work with curtis from the NFV wg
15:43:33 <msimonin> DinaBelova: have you been in touch with Curtis ?
15:43:39 <DinaBelova> msimonin yay! thank you sir
15:43:46 <DinaBelova> msimonin it looks like nope
15:44:06 <DinaBelova> msimonin should I?
15:44:46 <DinaBelova> and what about?
15:44:48 <ad_rien_> seems Dina
15:44:53 <ad_rien_> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
15:44:55 <msimonin> ad_rien_ told me so but I've maybe misunderstood
15:44:57 <ad_rien_> (Hi BTW)
15:45:09 <ad_rien_> "INFO: Dina Belova from the performance team contacted me to discuss performance testing of NFV platforms. I told her we had not done much yet to define testing but hoped to in the near future. She's going to do some work on her side and get back to us."
15:45:12 <ad_rien_> line 38
15:45:25 <DinaBelova> oh, that was soo long ago that I almost forgot about it :D
15:45:27 <sai> DinaBelova: guess im late to the party, so next month we are going to be testing the ml2/odl plugin with neutron (i will upload a test plan soon)
15:45:40 <sai> rst:(
15:46:11 <DinaBelova> ad_rien_ msimonin yes, we have discussed it some time ago :) we're going to test NFV features on containerized OpenStack once it'll be available
15:46:19 <DinaBelova> sai np sir
15:46:30 <msimonin> DinaBelova: we are interested :)
15:46:45 <DinaBelova> sai lemme create an action item for you sir
15:46:49 <DinaBelova> msimonin ack! once I'll have any updatesI'll share them asap
15:46:52 <sai> sure
15:47:08 <DinaBelova> #action sai test plan for ml2/odl plugin with neutron
15:47:11 <msimonin> DinaBelova: cool, thx
15:47:26 <DinaBelova> np sir :)
15:47:38 <DinaBelova> ok, and it looks like we may jump to open discussion
15:47:44 <DinaBelova> #topic Open Discussion
15:48:12 <DinaBelova> anything to discuss folks?
15:48:16 <tovin07> yup
15:48:24 <tovin07> rama_y: r u still there
15:48:35 <rama_y> yes, tovin07
15:48:46 <DinaBelova> it looks like we have really quick status update today :) tovin07 please go ahead
15:48:47 <tovin07> do you still work on this?
15:49:02 <tovin07> #link OSprofiler in Ironic https://review.openstack.org/#/c/358142/
15:49:25 <tovin07> I see that we got some comments here :D
15:49:27 <rama_y> Yes, I intend to merge this one.
15:49:29 <tovin07> DinaBelova: :D
15:49:47 <tovin07> rama_y: that’s a good new
15:49:56 <DinaBelova> any help needed from my side to get it merged?
15:50:30 <rama_y> I need help in testing this patch
15:51:05 <DinaBelova> heh, lemme think who may help here (I'm not an expert at all in Ironic)
15:51:12 <rama_y> I was getting traces; recently when I tried the same patch, traces were coming empty.
15:51:29 <DinaBelova> rama_y oh, that's interesting
15:51:32 <tovin07> DinaBelova: me too
15:51:32 <rama_y> I am planning to test again today
15:51:42 <DinaBelova> rama_y ack
15:51:46 <DinaBelova> please keep us updated
15:51:56 <rama_y> Sure.
15:52:02 <tovin07> Thanks :D
15:52:07 <DinaBelova> tovin07 anything else?
15:52:08 <tovin07> About patch in Nova
15:52:20 <tovin07> #link Osprofiler support in Nova: https://review.openstack.org/#/c/254703/
15:52:20 <rama_y> Thanks, tovin07, DinaBelova.
15:52:42 <tovin07> Jay Pipes +2 for this patch
15:52:54 <DinaBelova> wow, it's so unusually to see +2 on patches to Nova :D
15:53:03 <tovin07> We’re waiting for another +2 and W+1 soon
15:53:03 <msimonin> :)
15:53:04 <ad_rien_> :-)
15:53:17 <DinaBelova> yay :D really cool update, thank you tovin07
15:53:20 <tovin07> Hope it will land on Ocata :v
15:53:34 <DinaBelova> well, right now there is a chance for it :)
15:53:39 <DinaBelova> tovin07 rpodolyaka thank you folks
15:53:46 <rpodolyaka> np!
15:53:52 <rpodolyaka> hope to see it merged soon
15:53:54 <tovin07> rpodolyaka: thanks! :D
15:54:03 <DinaBelova> rpodolyaka everybody hopes :D
15:54:07 <rpodolyaka> :)
15:54:32 <msimonin> DinaBelova: Do you now if there are some summit presentations in preparation or already submitted ?
15:54:42 <tovin07> Currently, I work on “Integration OSprofiler in Magnum”
15:55:02 <tovin07> And found a bug in display trace (in HTML)
15:55:25 <tovin07> I’m trying to fix it in tomorrow
15:55:30 <DinaBelova> msimonin I'm planning to propose one session together with Vipin regarding recent osprofiler updates
15:55:40 <msimonin> cool
15:55:45 <tovin07> this bug relates to OSprofiler html template
15:55:58 <DinaBelova> msimonin but not yet finalized what to talk about regarding the testing results
15:56:13 <DinaBelova> tovin07 do you have a link to the bug?
15:56:22 <DinaBelova> to put it here?
15:56:38 <tovin07> #link Display trace bug https://hieulq.github.io/cluster-create-false-new-html.html
15:56:48 <ad_rien_> DinaBelova:  do you think we can envision a performance based presentation (another one).
15:56:49 <ad_rien_> ?
15:56:50 <msimonin> DinaBelova: We plan also to propose a presentation about the evaluation of a geographically distributed  OpenStack
15:57:07 <ad_rien_> obviously this should interest few institutions
15:57:14 <ad_rien_> otherwise not sure it would be relevant
15:57:19 <ad_rien_> (thanks msimonin ;))
15:57:42 <ad_rien_> Did you discuss with LDT folks ?
15:57:54 <DinaBelova> ad_rien_ let's think about this, I believe there will be interest, but we need to choose one topic to share, not all of the researches we're doing :D
15:57:57 <DinaBelova> it'll be too much
15:58:03 <msimonin> :)
15:58:04 <ad_rien_> yes I agree
15:58:18 <ad_rien_> that's why I said : do you think …. ;) ?
15:58:24 <ad_rien_> We should find a common interest?
15:58:36 <ad_rien_> large scale was the previous one (with the 1000 nodes experiments)
15:58:45 <DinaBelova> ad_rien_ yap :)
15:58:46 <DinaBelova> yep*
15:58:59 <ad_rien_> if you think it is relevant we can braimstorm a bit and check what are the possibilities?
15:59:02 <DinaBelova> #info let's think about what common presentation might be interesting for OpenStack community to present on the summit
15:59:12 <DinaBelova> ad_rien_ yes, let's do it
15:59:19 <ad_rien_> This should that our WG are moving forward
15:59:43 <DinaBelova> ad_rien_ let's have ideas prepared for the next time
15:59:47 <ad_rien_> ok
16:00:03 <DinaBelova> #action ad_rien_ DinaBelova think about what common presentation might be shown on summit
16:00:25 <DinaBelova> ok, anything else to share today?
16:00:57 <tovin07> I think that all for me :D
16:00:58 <DinaBelova> it looks like nope :) thanks everyone for participating and have a nice evening / day
16:01:00 <msimonin> not here
16:01:03 <DinaBelova> #endmeeting