#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:01 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:31:55)
    1. ACTION: DinaBelova review sai 's ml2/odl plugin test plan (DinaBelova, 15:33:17)
    2. https://review.openstack.org/#/c/421461/ (DinaBelova, 15:34:06)
    3. ACTION: DinaBelova review https://review.openstack.org/#/c/421461/ (DinaBelova, 15:35:15)
    4. Inria would like to propose a performance study about OpenStack in a WAN context (next summit) (DinaBelova, 15:38:24)
    5. https://github.com/BeyondTheClouds/enos (ad_rien_, 15:40:26)
    6. https://hal.inria.fr/hal-01415522 (ad_rien_, 15:41:16)
    7. let's go through Inria's proposed summit talk next time, let's help folks to get the best presentation :) (DinaBelova, 15:45:14)
    8. ACTION: ad_rien_ prepare info about OpenStack in a WAN context presentation (DinaBelova, 15:45:31)

  2. Current progress on the planned tests (DinaBelova, 15:45:58)
    1. ACTION: rook add Neutron API Performance results for the testplan he created (DinaBelova, 15:46:57)
    2. ACTION: DinaBelova share status of workloads testing methodology/results sharing (DinaBelova, 15:52:11)

  3. Open Discussion (DinaBelova, 15:52:18)
    1. ACTION: DinaBelova review before it get W+1 (stevemar said that) https://review.openstack.org/#/c/294535/ (DinaBelova, 15:53:27)
    2. https://wiki.openstack.org/wiki/GSoC2016 you are mentioned as a mentors for the last campaign (ad_rien_, 15:55:30)
    3. https://wiki.openstack.org/wiki/Outreachy (DinaBelova, 15:59:08)


Meeting ended at 16:00:05 UTC (full logs).

Action items

  1. DinaBelova review sai 's ml2/odl plugin test plan
  2. DinaBelova review https://review.openstack.org/#/c/421461/
  3. ad_rien_ prepare info about OpenStack in a WAN context presentation
  4. rook add Neutron API Performance results for the testplan he created
  5. DinaBelova share status of workloads testing methodology/results sharing
  6. DinaBelova review before it get W+1 (stevemar said that) https://review.openstack.org/#/c/294535/


Action items, by person

  1. ad_rien_
    1. ad_rien_ prepare info about OpenStack in a WAN context presentation
  2. DinaBelova
    1. DinaBelova review sai 's ml2/odl plugin test plan
    2. DinaBelova review https://review.openstack.org/#/c/421461/
    3. DinaBelova share status of workloads testing methodology/results sharing
    4. DinaBelova review before it get W+1 (stevemar said that) https://review.openstack.org/#/c/294535/
  3. openstack
    1. DinaBelova review https://review.openstack.org/#/c/421461/
    2. ad_rien_ prepare info about OpenStack in a WAN context presentation
    3. DinaBelova review before it get W+1 (stevemar said that) https://review.openstack.org/#/c/294535/
  4. rook
    1. rook add Neutron API Performance results for the testplan he created
  5. sai
    1. DinaBelova review sai 's ml2/odl plugin test plan


People present (lines said)

  1. DinaBelova (92)
  2. ad_rien_ (53)
  3. tovin07_ (12)
  4. rook (7)
  5. rpodolyaka (4)
  6. akrzos (4)
  7. sai (3)
  8. spn (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.