15:30:04 <DinaBelova> #startmeeting Performance Team
15:30:05 <openstack> Meeting started Tue Feb 28 15:30:04 2017 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:09 <openstack> The meeting name has been set to 'performance_team'
15:30:15 <DinaBelova> hello folks :)
15:30:20 <msimonin> o/
15:30:27 <tovin07_> o/
15:30:32 <DinaBelova> msimonin good evening sir :)
15:30:34 <rcherrueau> o/
15:30:34 <DinaBelova> tovin07_ o/
15:30:41 <DinaBelova> rcherrueau \o
15:31:06 <msimonin> Hello	DinaBelova :)
15:31:10 <DinaBelova> let's wait for a few moments
15:31:38 <DinaBelova> rook akrzos o/
15:31:42 <spn> o/
15:31:49 <rook> \o
15:32:00 <DinaBelova> ok, it looks like we have a quorum
15:32:02 <spn> Hi DinaBelova rook akrozos
15:32:07 <rook> hey spn
15:32:21 <DinaBelova> I believe we won't have many things to discuss today (after the previous week :)) but anyway :)
15:32:26 <DinaBelova> let's get started
15:32:34 <DinaBelova> we do not have a ny action items from the last tim
15:32:50 <DinaBelova> so let's jump to after-ptg-discussion section
15:32:57 <akrzos> DinaBelova: o/
15:33:01 <DinaBelova> #topic PTG: etherpads and discussions
15:33:07 <DinaBelova> akrzos spn \o
15:33:10 <akrzos> spn: o/
15:33:24 <DinaBelova> so first of all thanks everyone who attended our first PTG
15:33:41 <DinaBelova> we have pretty good discussion log right here
15:33:43 <DinaBelova> #link https://etherpad.openstack.org/p/ptg-performance-team
15:34:25 <tovin07_> very long story
15:34:29 <tovin07_> @@
15:34:39 <DinaBelova> I wanted to ask a quick question to people who have attended - both remotely and face to face - do you feel it was a good discussion? What would you add / remove from it?
15:34:44 <DinaBelova> tovin07_ :D
15:34:45 <DinaBelova> true
15:35:02 <DinaBelova> let's start probably with RedHat folks - rook akrzos ?
15:35:46 <rook> I think we could of had a bit more discussion regarding sharing results from others (not just RH, Mirantis, (not sure who was the other share))
15:35:58 <rook> Test plan discussions for next release.
15:36:30 <DinaBelova> rook true. it looks like right now we had a bit short-term discussions mostly
15:37:04 <rook> right
15:37:07 <DinaBelova> #info comment from rook: "we could of had a bit more discussion regarding sharing results from others (not just RH, Mirantis, (not sure who was the other share)). Test plan discussions for the next release"
15:37:16 <rook> for a first pass, i think this was a good start to things.
15:37:23 <DinaBelova> rook thanks for your comments
15:37:45 <DinaBelova> Inria? msimonin rcherrueau? :) you wee our main remote attendees
15:38:01 <DinaBelova> I suspect it was not very comfortable with the hangouts, but still
15:38:01 <msimonin> :)
15:38:09 <spn> Including remote folks and combining them into discussion was a challenge. Muting/Unmuting mics wasn't nice. The setup caused us a bit of trouble.
15:38:14 <rook> I think we have day 1 for release planning (performance/scale) : day 2, how we can execute our planning with our current tooling, or what we might need from the tooling, ie Rally.
15:38:30 <msimonin> Hangouts was fine
15:38:31 <DinaBelova> #info comment from spn: "Including remote folks and combining them into discussion was a challenge. Muting/Unmuting mics wasn't nice. The setup caused us a bit of trouble"
15:38:57 <DinaBelova> rook agree, next time it makes sense to modify format a bit
15:39:05 <DinaBelova> and spend more time for agenda planning
15:40:39 <msimonin> From our side of remote attendees it was fine but I can imagine for you people in the room it was not very confortable
15:40:59 <tovin07_> I think Google+ Hangout is good
15:41:03 <DinaBelova> #info it looks like the main concern about PTG discussion is to spend more time on agenda planning, and have more focus on the perf team future plans. as for the format, it was a bit challenging to work through hangouts muting / unmuting, it might be a good idea to prepare conference microphone if possible for the next time
15:41:11 <DinaBelova> msimonin ok, thank you
15:41:31 <tovin07_> However, China blocks it
15:41:41 <DinaBelova> tovin07_ it was good by itself, but managing it from the Atlanta was tricky as well
15:41:50 <DinaBelova> tovin07_ oh, did not realize this issue
15:41:54 <spn> tovin07_, china blocks hangouts?
15:42:02 <tovin07_> So, in the future, we should care about this
15:42:17 <rook> tovin07_ how could we get around the china block?
15:42:22 <tovin07_> Yes, China blocks Google, Facebook and some-other-things
15:42:29 <rook> does china provide their own Hangout solution
15:42:38 <spn> bluejeans might work?
15:42:55 <DinaBelova> probably zoom is not blocked as well
15:43:01 <tovin07_> My teammate (guy from Kolla) using Cisco WebEx
15:43:02 <DinaBelova> I need to check
15:43:53 <msimonin> Is WebEx free to use ?
15:43:57 <tovin07_> Hangout is good for now, but, if we have more developers from China, it will be a problem
15:44:07 <DinaBelova> #info probably it's worth taking a look not only on the Hangouts as a remote joining solution. China, for instance, is blocking it
15:44:14 <DinaBelova> msimonin free for joiners :)
15:44:31 <DinaBelova> ok, thanks tovin07_
15:44:38 <tovin07_> msimonin: I do not have information about that :D
15:44:46 <msimonin> ok
15:44:47 <spn> may be we can spend sometime during boston sidelines and work on future agenda
15:45:05 <DinaBelova> spn yeah, rook has mentioned this as well
15:45:28 <DinaBelova> that we need more future agenda discussions
15:45:29 <spn> DinaBelova, ok cool.I missed that
15:45:40 <DinaBelova> but good point about Boston summit
15:46:07 <DinaBelova> spn any comments from you on the passed PTG?
15:47:02 <DinaBelova> except the ones that you have shared already
15:47:03 <spn> I liked the discussions. I would agree for having a discussion on future agenda would be nice. Also if we could invite more cross teams like how we did with Rally folks that would be great
15:47:17 <tovin07_> DinaBelova: Did our team take team photos?
15:47:46 <DinaBelova> tovin07_ sadly no :D I realized that some teams are doing them only on wednesday
15:48:07 <DinaBelova> when some folks leaved already :)
15:48:08 <DinaBelova> spn thanks
15:48:19 <DinaBelova> ok, thanks for sharing the feedback
15:48:32 <tovin07_> oh :(
15:49:04 <DinaBelova> usually we're jumping to the "current testing status" section of the meeting, but I guess last week we had really good discussion on this
15:49:18 <DinaBelova> so I believe we may go to the "open discussion" directly
15:49:26 <DinaBelova> #topic Open Discussion
15:50:07 <DinaBelova> anything to cover folks? From my side that's all, I only wanted to cover some PTG follow-up
15:50:24 <tovin07_> this week I will ask my friend in kolla about OSprofiler with Kolla
15:50:44 <rcherrueau> tovin07_: thanks
15:50:46 <DinaBelova> tovin07_ ack, please keep msimonin and rcherrueau updated :)
15:50:54 <msimonin> tovin07: cool :)
15:51:05 <tovin07_> rcherrueau: msimonin DinaBelova yes :D
15:51:11 <DinaBelova> tovin07_ ;)
15:51:14 <rcherrueau> DinaBelova: during the PTG you asked me to open few issues on OSProfiler
15:51:25 <rcherrueau> #link https://blueprints.launchpad.net/osprofiler/+spec/osprofiler-engines
15:51:33 <DinaBelova> rcherrueau yes, I see that you've done it
15:51:36 <DinaBelova> thank you for this
15:51:40 <rcherrueau> #link https://bugs.launchpad.net/osprofiler/+bug/1666585
15:51:40 <openstack> Launchpad bug 1666585 in osprofiler "Run OSProfiler during a Rally or Shaker Benchmark" [Undecided,New]
15:52:05 <rcherrueau> DinaBelova: OK great
15:52:15 <DinaBelova> rcherrueau I'm going to work on prioritization / triaging this week
15:52:31 <DinaBelova> let's see if something can be covered more or less quickly
15:52:31 <rcherrueau> DinaBelova: OK
15:53:01 <tovin07_> DinaBelova: did you see Vipin around recently?
15:53:09 <DinaBelova> tovin07_ sadly no
15:53:13 <DinaBelova> it's strange a bit
15:53:20 <DinaBelova> I'll ping him in the email
15:53:25 <DinaBelova> tovin07_ thanks for reminding
15:53:49 <tovin07_> yup
15:54:21 <DinaBelova> #action DinaBelova ping Vipin on his participance in OSprofiler - he seemed not to be really active last few weeks, need to check if he's going to continue work
15:54:41 <tovin07_> because osprofiler work is depends too much on you
15:54:57 <DinaBelova> tovin07_ I'm thinking on adding one more core contributor :D ;)
15:55:22 <DinaBelova> anyway
15:55:25 <DinaBelova> thanks for reminding
15:55:27 <tovin07_> that’s a good new :D
15:56:08 <DinaBelova> anything else to cover today? It looks like we had a quick post-PTG discussion :)
15:56:22 <DinaBelova> it looks like nope :)
15:56:22 <tovin07_> hmm
15:56:27 <tovin07_> i think no
15:56:28 <tovin07_> :D
15:56:46 <DinaBelova> thanks everyone for coming / having a good time in Atlanta / taking part in our discussions
15:56:48 <DinaBelova> bye!
15:56:53 <DinaBelova> #endmeeting