#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:03 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:33:17)
    1. ACTION: DinaBelova ping Vipin on his participance in OSprofiler - he seemed not to be really active last few weeks, need to check if he's going to continue work (DinaBelova, 15:34:21)

  2. Current progress on the planned tests (DinaBelova, 15:34:30)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/events/17952/toward-fog-edge-and-nfv-deployments-evaluating-openstack-wanwide?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fboston-2017%2Fsummit-schedule%2Fspeakers%2F11238%23eventId%3D17952 (DinaBelova, 15:38:53)
    2. work on adding osprofiler support to rally has been started by students in Inria to trace specific scenario (DinaBelova, 15:46:52)
    3. ACTION: msimonin ping Rally PTL regarding adding osprofiler support to rally code base (DinaBelova, 15:47:55)
    4. https://www.chameleoncloud.org/ (msimonin, 15:49:40)
    5. https://www.openstack.org/summit/boston-2017/summit-schedule/events/17530/openstack-telemetry-and-the-10000-instances (DinaBelova, 15:51:57)
    6. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18245/performance-and-scale-analysis-of-openstack-using-browbeat?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fboston-2017%2Fsummit-schedule%2Fspeakers%2F9457%23eventId%3D18245 (DinaBelova, 15:52:20)

  3. Open Discussion (DinaBelova, 15:59:44)
    1. OSprofiler in Ironic https://review.openstack.org/#/c/358142/ (tovin07_, 16:00:05)
    2. OSprofiler in Murano https://blueprints.launchpad.net/murano/+spec/osprofiler-support-in-murano (tovin07_, 16:00:06)
    3. review OSprofiler in Zun https://review.openstack.org/#/c/444776/ (tovin07_, 16:00:06)
    4. also I propose to add tovin07_ to OSprofiler core team (DinaBelova, 16:00:21)
    5. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18612/project-update-rally?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fboston-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3Dpavlovic%23eventId%3D18612 (DinaBelova, 16:05:10)
    6. ACTION: tovin07_ evaluate what needs to be done to add result of the function or sql evaluation in the *-stop part of osprofiler trace (DinaBelova, 16:07:39)


Meeting ended at 16:09:37 UTC (full logs).

Action items

  1. DinaBelova ping Vipin on his participance in OSprofiler - he seemed not to be really active last few weeks, need to check if he's going to continue work
  2. msimonin ping Rally PTL regarding adding osprofiler support to rally code base
  3. tovin07_ evaluate what needs to be done to add result of the function or sql evaluation in the *-stop part of osprofiler trace


Action items, by person

  1. DinaBelova
    1. DinaBelova ping Vipin on his participance in OSprofiler - he seemed not to be really active last few weeks, need to check if he's going to continue work
  2. msimonin
    1. msimonin ping Rally PTL regarding adding osprofiler support to rally code base
  3. tovin07_
    1. tovin07_ evaluate what needs to be done to add result of the function or sql evaluation in the *-stop part of osprofiler trace


People present (lines said)

  1. DinaBelova (86)
  2. tovin07_ (36)
  3. msimonin (20)
  4. rcherrueau (20)
  5. akrzos (19)
  6. openstack (3)
  7. ronana (1)


Generated by MeetBot 0.1.4.