#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:29:51 UTC (full logs).

Meeting summary

  1. Current progress on the planned tests (DinaBelova, 15:33:33)
    1. ACTION: rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (DinaBelova, 15:36:41)
    2. ETCD health in k8s clouds under load https://review.openstack.org/451892 (DinaBelova, 15:38:22)
    3. kube-proxy performance evaluation https://review.openstack.org/452257 (DinaBelova, 15:38:41)
    4. Ceph RBD performance testing https://review.openstack.org/452246 (DinaBelova, 15:38:54)
    5. containerized OpenStack upgrades testing https://review.openstack.org/451419 (DinaBelova, 15:39:11)

  2. Open Discussion (DinaBelova, 15:43:47)
    1. https://review.openstack.org/#/c/450072/ (tovin07, 15:45:45)
    2. ACTION: rcherrueau review tovin07 's osprofiler patch with sql/function result https://review.openstack.org/#/c/450072/ (DinaBelova, 16:09:27)


Meeting ended at 16:10:14 UTC (full logs).

Action items

  1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs
  2. rcherrueau review tovin07 's osprofiler patch with sql/function result https://review.openstack.org/#/c/450072/


Action items, by person

  1. openstack
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs
    2. rcherrueau review tovin07 's osprofiler patch with sql/function result https://review.openstack.org/#/c/450072/
  2. rcherrueau
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs
    2. rcherrueau review tovin07 's osprofiler patch with sql/function result https://review.openstack.org/#/c/450072/
  3. tovin07
    1. rcherrueau review tovin07 's osprofiler patch with sql/function result https://review.openstack.org/#/c/450072/


People present (lines said)

  1. DinaBelova (70)
  2. tovin07 (46)
  3. rcherrueau (44)
  4. rama_y__ (9)
  5. openstack (3)
  6. openstackgerrit (2)


Generated by MeetBot 0.1.4.