#openstack-performance: Performance Team

Meeting started by DinaBelova at 15:30:00 UTC (full logs).

Meeting summary

  1. Action Items (DinaBelova, 15:31:08)
    1. ACTION: rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN) (DinaBelova, 15:32:00)

  2. Current progress on the planned tests (DinaBelova, 15:32:07)
  3. Open Discussion (DinaBelova, 15:43:59)
    1. Raaly + OSprofiler https://review.openstack.org/#/c/456278/ (tovin07, 15:45:12)


Meeting ended at 15:52:56 UTC (full logs).

Action items

  1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


Action items, by person

  1. openstack
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)
  2. rcherrueau
    1. rcherrueau add OpenStack testing under networking delays (e.g. multisite deployment) methodology to performance docs (openstack under WAN)


People present (lines said)

  1. DinaBelova (46)
  2. rcherrueau (20)
  3. akrzos (18)
  4. tovin07 (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.